Auto tv to SabNZBD

Got a program that plays well with SABnzbd? Share it here!

Re: Auto tv to SabNZBD

Postby HesAMental » December 1st, 2010, 5:50 am

I'm having the same problems, no updates. But I have this in the error log.



2010-12-01 10:43:10 --- ERROR: ErrorException [ 2 ]: simplexml_load_string() [function.simplexml-load-string]: Entity: line 5: parser error : error parsing attribute name ~ APPPATH/classes\tv\info.php [ 54 ]
HesAMental
Newbie
Newbie
 
Posts: 5
Joined: December 1st, 2010, 5:46 am

Re: Auto tv to SabNZBD

Postby morre95 » December 8th, 2010, 5:43 am

The error you get in the logs has to come from something else than the rss feed, if you use Nzbmatrix. But there is another case if you use nzbs.org. I do not know what causes this. It works as it should for me. It's hard for me to guess what is wrong if I do not get the same error as you guys.
morre95
Jr. Member
Jr. Member
 
Posts: 63
Joined: February 21st, 2010, 8:17 am

Re: Auto tv to SabNZBD

Postby HesAMental » December 8th, 2010, 7:08 am

Just as an update:

I had use both NZB sites checked. So I tried them one at a time and I only get that error when I use nzbs.org.
HesAMental
Newbie
Newbie
 
Posts: 5
Joined: December 1st, 2010, 5:46 am

Re: Auto tv to SabNZBD

Postby morre95 » December 9th, 2010, 5:48 am

Do you get any results when you use nzbmatrix?

[edit]
What happens if you replace this file with aplication/classes/controller/nzbs.org on your computer?
Last edited by morre95 on December 9th, 2010, 6:20 am, edited 1 time in total.
morre95
Jr. Member
Jr. Member
 
Posts: 63
Joined: February 21st, 2010, 8:17 am

Re: Auto tv to SabNZBD

Postby HesAMental » December 9th, 2010, 1:05 pm

Well this time it returned some results but now this is in the error log: - This is after I replaced the file with the one you posted above.



2010-12-09 18:00:09 --- ERROR: ErrorException [ 2 ]: simplexml_load_string() [function.simplexml-load-string]: Entity: line 5: parser error : error parsing attribute name ~ APPPATH/classes\tv\info.php [ 54 ]
2010-12-09 18:01:35 --- ERROR: Database_Exception [ 1064 ]: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '
`overview` TEXT NOT NULL ,
`released` DATE NOT NULL ,
`posters` TEXT NOT NULL ,' at line 20 [ CREATE TABLE `movies` (
`id` INT( 11 ) NOT NULL AUTO_INCREMENT PRIMARY KEY ,
`popularity` INT( 6 ) NOT NULL ,
`translated` BOOL NOT NULL ,
`adult` BOOL NOT NULL ,
`language` VARCHAR( 2 ) NOT NULL ,
`original_name` VARCHAR( 150 ) NOT NULL ,
`name` VARCHAR( 150 ) NULL ,
`alternative_name` VARCHAR( 150 ) NULL ,
`movie_type` VARCHAR( 10 ) NOT NULL ,
`tmdb_id` INT( 11 ) NOT NULL ,
`imdb_id` VARCHAR( 10 ) NOT NULL ,
`url` VARCHAR( 100 ) NOT NULL ,
`trailer` VARCHAR( 150 ) NULL ,
`budget` INT( 11 ) NULL ,
`runtime` INT( 11 ) NULL ,
`tagline` VARCHAR( 150 ) NULL ,
`votes` INT( 11 ) NOT NULL ,
`rating` FLOAT( 2 ) NOT NULL ,
`certification` VARCHAR( 10 ) NOT ,
`overview` TEXT NOT NULL ,
`released` DATE NOT NULL ,
`posters` TEXT NOT NULL ,
`backdrops` TEXT NOT NULL ,
`version` INT( 4 ) NOT NULL ,
`last_modified_at` DATETIME NOT NULL ,
`matrix_cat` VARCHAR( 10 ) NOT NULL
) ENGINE = MYISAM ; ] ~ MODPATH/database\classes\kohana\database\mysql.php [ 178 ]
2010-12-09 18:01:40 --- ERROR: Database_Exception [ 1064 ]: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '
`overview` TEXT NOT NULL ,
`released` DATE NOT NULL ,
`posters` TEXT NOT NULL ,' at line 20 [ CREATE TABLE `movies` (
`id` INT( 11 ) NOT NULL AUTO_INCREMENT PRIMARY KEY ,
`popularity` INT( 6 ) NOT NULL ,
`translated` BOOL NOT NULL ,
`adult` BOOL NOT NULL ,
`language` VARCHAR( 2 ) NOT NULL ,
`original_name` VARCHAR( 150 ) NOT NULL ,
`name` VARCHAR( 150 ) NULL ,
`alternative_name` VARCHAR( 150 ) NULL ,
`movie_type` VARCHAR( 10 ) NOT NULL ,
`tmdb_id` INT( 11 ) NOT NULL ,
`imdb_id` VARCHAR( 10 ) NOT NULL ,
`url` VARCHAR( 100 ) NOT NULL ,
`trailer` VARCHAR( 150 ) NULL ,
`budget` INT( 11 ) NULL ,
`runtime` INT( 11 ) NULL ,
`tagline` VARCHAR( 150 ) NULL ,
`votes` INT( 11 ) NOT NULL ,
`rating` FLOAT( 2 ) NOT NULL ,
`certification` VARCHAR( 10 ) NOT ,
`overview` TEXT NOT NULL ,
`released` DATE NOT NULL ,
`posters` TEXT NOT NULL ,
`backdrops` TEXT NOT NULL ,
`version` INT( 4 ) NOT NULL ,
`last_modified_at` DATETIME NOT NULL ,
`matrix_cat` VARCHAR( 10 ) NOT NULL
) ENGINE = MYISAM ; ] ~ MODPATH/database\classes\kohana\database\mysql.php [ 178 ]
2010-12-09 18:01:42 --- INFO: No File Found: [Controller_Movie_Download::action_ajax_checkList]
2010-12-09 18:01:42 --- INFO: No Data Found: [Controller_Movie_Download::action_ajax_checkList]
2010-12-09 18:02:00 --- ERROR: Database_Exception [ 1064 ]: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '
`overview` TEXT NOT NULL ,
`released` DATE NOT NULL ,
`posters` TEXT NOT NULL ,' at line 20 [ CREATE TABLE `movies` (
`id` INT( 11 ) NOT NULL AUTO_INCREMENT PRIMARY KEY ,
`popularity` INT( 6 ) NOT NULL ,
`translated` BOOL NOT NULL ,
`adult` BOOL NOT NULL ,
`language` VARCHAR( 2 ) NOT NULL ,
`original_name` VARCHAR( 150 ) NOT NULL ,
`name` VARCHAR( 150 ) NULL ,
`alternative_name` VARCHAR( 150 ) NULL ,
`movie_type` VARCHAR( 10 ) NOT NULL ,
`tmdb_id` INT( 11 ) NOT NULL ,
`imdb_id` VARCHAR( 10 ) NOT NULL ,
`url` VARCHAR( 100 ) NOT NULL ,
`trailer` VARCHAR( 150 ) NULL ,
`budget` INT( 11 ) NULL ,
`runtime` INT( 11 ) NULL ,
`tagline` VARCHAR( 150 ) NULL ,
`votes` INT( 11 ) NOT NULL ,
`rating` FLOAT( 2 ) NOT NULL ,
`certification` VARCHAR( 10 ) NOT ,
`overview` TEXT NOT NULL ,
`released` DATE NOT NULL ,
`posters` TEXT NOT NULL ,
`backdrops` TEXT NOT NULL ,
`version` INT( 4 ) NOT NULL ,
`last_modified_at` DATETIME NOT NULL ,
`matrix_cat` VARCHAR( 10 ) NOT NULL
) ENGINE = MYISAM ; ] ~ MODPATH/database\classes\kohana\database\mysql.php [ 178 ]
2010-12-09 18:02:02 --- INFO: No File Found: [Controller_Movie_Download::action_ajax_checkList]
2010-12-09 18:02:02 --- INFO: No Data Found: [Controller_Movie_Download::action_ajax_checkList]
Last edited by HesAMental on December 9th, 2010, 2:53 pm, edited 1 time in total.
HesAMental
Newbie
Newbie
 
Posts: 5
Joined: December 1st, 2010, 5:46 am

Re: Auto tv to SabNZBD

Postby morre95 » December 10th, 2010, 9:03 am

Okay, now I see. The error has nothing to do with the rss feed. But how ever, i think it has some thing to do with how you installed the script or maybe it is a bug. But first i want to know what operating system you use? And how did you install the script?
morre95
Jr. Member
Jr. Member
 
Posts: 63
Joined: February 21st, 2010, 8:17 am

Re: Auto tv to SabNZBD

Postby HesAMental » December 10th, 2010, 11:06 am

Using Windows XP 32 bit. I downloaded the file you linked and copied it into the folder you specified.
HesAMental
Newbie
Newbie
 
Posts: 5
Joined: December 1st, 2010, 5:46 am

Re: Auto tv to SabNZBD

Postby morre95 » December 11th, 2010, 5:14 pm

Did you use windows installer, the script that uses xampplite?
morre95
Jr. Member
Jr. Member
 
Posts: 63
Joined: February 21st, 2010, 8:17 am

Re: Auto tv to SabNZBD

Postby HesAMental » December 12th, 2010, 5:51 am

Just used the zip installer. Everything was working fine up until the recent update as far as I could tell. I even recently wiped the folder and database and started from scratch, twice. reinstalled clean and the error still happens.
HesAMental
Newbie
Newbie
 
Posts: 5
Joined: December 1st, 2010, 5:46 am

Re: Auto tv to SabNZBD

Postby morre95 » December 14th, 2010, 11:54 am

Just to be clear, do the rss feed work now or is it still broken?
morre95
Jr. Member
Jr. Member
 
Posts: 63
Joined: February 21st, 2010, 8:17 am

Re: Auto tv to SabNZBD

Postby idmanager » December 17th, 2010, 4:59 pm

I´m downloading pictures right now. That is why I´m slow

just get this error when adding shows got everything setup correct in config but cant add shows
idmanager
Newbie
Newbie
 
Posts: 5
Joined: December 12th, 2010, 3:47 pm

Re: Auto tv to SabNZBD

Postby morre95 » December 22nd, 2010, 6:22 am

That's no error message. It just tell you that the script is slow when it downloades pictures.
morre95
Jr. Member
Jr. Member
 
Posts: 63
Joined: February 21st, 2010, 8:17 am

Re: Auto tv to SabNZBD

Postby idmanager » January 3rd, 2011, 6:26 pm

thats no error message i agree but i left it for 4 hrs and it never changed
idmanager
Newbie
Newbie
 
Posts: 5
Joined: December 12th, 2010, 3:47 pm

Re: Auto tv to SabNZBD

Postby morre95 » January 4th, 2011, 9:00 am

Which release do you use? I have this error whith an old release but it should be fixed now.
morre95
Jr. Member
Jr. Member
 
Posts: 63
Joined: February 21st, 2010, 8:17 am

Re: Auto tv to SabNZBD

Postby jrussell » July 2nd, 2011, 3:11 pm

Hey can someone please tell me how to use this with Windows 7 and IIS 7.5? I have tried editing the bootstrap.php base URL and all the other things so far but with no luck, im not that good with php or anything like that but any help would be much appretiated  :)
jrussell
Newbie
Newbie
 
Posts: 16
Joined: July 4th, 2010, 10:56 am

Previous

Return to Third-party Addons