Search found 7 matches

by Masterful1
June 1st, 2011, 8:40 pm
Forum: Bug Reports
Topic: Since upgrade I get importing errors when I load an NZB and it does not download
Replies: 11
Views: 8020

Re: Since upgrade I get importing errors when I load an NZB and it does not download

Uninstalling completely and reinstalling seems to have done the trick, I don't know what I did wrong when I installed and installed the new version but I must have mucked something up. I appreciate the prompt help I got here. Thank you.
by Masterful1
June 1st, 2011, 8:12 pm
Forum: Bug Reports
Topic: Since upgrade I get importing errors when I load an NZB and it does not download
Replies: 11
Views: 8020

Re: Since upgrade I get importing errors when I load an NZB and it does not download

the disk has plenty space, I wiped those folders and left the ini alone restarted sab and tried it again and still hanging the same problem. I'm going to do a full uninstall and reinstall since wiping the ini would force me to redo all the settings again. I'll post back with results.
by Masterful1
June 1st, 2011, 1:00 pm
Forum: Bug Reports
Topic: Since upgrade I get importing errors when I load an NZB and it does not download
Replies: 11
Views: 8020

Re: Since upgrade I get importing errors when I load an NZB and it does not download

when I upgraded the queue was empty, no post processing going or anything. I only tried a different nzb to determine if there wa something wrong with the first nzb I tried that was causing the problem. And it seems to be doing it with all jobs. And that is what I've been doing, one nzb at a time. An...
by Masterful1
June 1st, 2011, 11:07 am
Forum: Bug Reports
Topic: Since upgrade I get importing errors when I load an NZB and it does not download
Replies: 11
Views: 8020

Re: Since upgrade I get importing errors when I load an NZB and it does not download

here is the new stuff after hitting repair http://pastebin.com/8Ce0TdCw and this is after hitting the retry in the history http://pastebin.com/1dFVVMPm and this is after sending it a different NZB http://pastebin.com/KY268HRq
by Masterful1
June 1st, 2011, 10:22 am
Forum: Bug Reports
Topic: Since upgrade I get importing errors when I load an NZB and it does not download
Replies: 11
Views: 8020

Re: Since upgrade I get importing errors when I load an NZB and it does not download

I tried that earlier on, and just tried that again, it drops the download down into history as failed and says that it may be out of my server retention, but it isn't. I went and made sure my retention number was right in settings and it is. If I remove it and put it back in the queue it does the pr...
by Masterful1
June 1st, 2011, 6:50 am
Forum: Bug Reports
Topic: Since upgrade I get importing errors when I load an NZB and it does not download
Replies: 11
Views: 8020

Since upgrade I get importing errors when I load an NZB and it does not download

Version: 0.6.2 final OS: Win xp Install-type: Windows installer Skin:  Smpl Firewall Software: None Are you using IPV6? no Is the issue reproducible? yes 2011-06-01 05:32:15,808 ERROR: Error importing 2011-06-01 05:32:15,808 ERROR: Error importing 2011-06-01 05:32:15,792 ERROR: Error importing 2011-...