Search found 19 matches

by simonszu
July 4th, 2014, 4:23 am
Forum: General Help
Topic: history1.db is constantly created new
Replies: 1
Views: 746

history1.db is constantly created new

Hi, i have noticed, that after a fresh install of SABnzbd, the history won't fill up with the downloaded file. So i deleted the history1.db, to prevent a corrupt database. But now it gets funny: Downloaded jobs get moved to the lower section of the plush theme, and there is the check and unrar progr...
by simonszu
August 22nd, 2013, 3:05 am
Forum: General Help
Topic: Download complete, but will not move to the history
Replies: 1
Views: 712

Download complete, but will not move to the history

hi, i have some downloads in my queue, which seem to be completed. The status says that all parts are downloaded. However, they are still in the download queue with a status of 100% and do not appear in the history. On my file system, they are still in the incomplete folder. Other downloads after th...
by simonszu
June 15th, 2012, 6:15 am
Forum: General Help
Topic: Wrong ETA values
Replies: 6
Views: 1870

Re: Wrong ETA values

Yes, i have. My downloads won't start either. Although they are just 50 Days old.
by simonszu
June 7th, 2012, 4:25 pm
Forum: General Help
Topic: Wrong ETA values
Replies: 6
Views: 1870

Re: Wrong ETA values

I have 0.7.0 beta 3...it's the latest which ubuntu serves me. I can't access your repo, don't know why.
by simonszu
June 7th, 2012, 3:59 pm
Forum: General Help
Topic: Wrong ETA values
Replies: 6
Views: 1870

Re: Wrong ETA values

Hm. I have deleted the slow jobs, so i don't know. :(
I have added a NZB of a movie, which was initially shown in 2012, and it does not even start the download. Speed is currently at 0B/s, remaining data is 6GB, and all parts are marked as green and active...
by simonszu
June 7th, 2012, 3:31 pm
Forum: General Help
Topic: Wrong ETA values
Replies: 6
Views: 1870

Wrong ETA values

Hi, currently i have wrong speed and ETA values. I have a 50MBit/s connection, and sabnzbd states, it is currently downloading with 473 bytes per second. However, when i expand the current job, i have 50 more MB downloaded every refresh. The problem is: The download is complete, but sabnzbd assumes ...
by simonszu
April 10th, 2012, 12:18 pm
Forum: Third-party Addons
Topic: myNZB
Replies: 845
Views: 519318

Re: myNZB

Well, indeed. But why? Because the Root Path with Port 80 is just an Apache listening there. Does myNZB automatically assume that this has to be the correct path?
by simonszu
April 10th, 2012, 10:31 am
Forum: Third-party Addons
Topic: myNZB
Replies: 845
Views: 519318

Re: myNZB

Hi,

i have my sabnzbd behind a reverse proxy, it is accessable via http://my.server.tld/sabnzbd. I tried to configure my myNZB app for this setup:

Host: my.server.tld/sabnzbd
Port: 80

However, i get a NSURLErrorDomain Error -1012. What am i doing wrong?
by simonszu
March 28th, 2012, 2:59 pm
Forum: General Help
Topic: Can't add NZB via upload form
Replies: 20
Views: 8531

Re: Can't add NZB via upload form

Well...
This worked. A complete reinstall is uncool, but i can add NZB files now :)
by simonszu
March 28th, 2012, 2:39 pm
Forum: General Help
Topic: Can't add NZB via upload form
Replies: 20
Views: 8531

Re: Can't add NZB via upload form

Well, i tried to avoid that, but i think this has to be an option now.
by simonszu
March 28th, 2012, 2:34 pm
Forum: General Help
Topic: Can't add NZB via upload form
Replies: 20
Views: 8531

Re: Can't add NZB via upload form

Well, as i said...they are completely empty. :(
by simonszu
March 28th, 2012, 2:29 pm
Forum: General Help
Topic: Can't add NZB via upload form
Replies: 20
Views: 8531

Re: Can't add NZB via upload form

Oh..
Yeah, thank you.
by simonszu
March 28th, 2012, 1:58 pm
Forum: General Help
Topic: Can't add NZB via upload form
Replies: 20
Views: 8531

Re: Can't add NZB via upload form

Yes, i think "Debug" is the proper translation for "Fehlersuche" ;) There is nothing after the last log line. SABnzbd tries to get the Tokyo Drift NZB via RSS from nzbmatrix, but i added the Deichkind album manually. There is nothing more after the last log line. I started SABnzbd with the --clean p...
by simonszu
March 28th, 2012, 11:46 am
Forum: General Help
Topic: Can't add NZB via upload form
Replies: 20
Views: 8531

Re: Can't add NZB via upload form

It says "+Fehlersuche". I don't know how to properly translate it to english. Probably to "+Error Search"...it's the third entry in the drop down menu. It seems strange that i can't do any operations on this page, because i need to log in again, and sabnzbd does not like my normal credentials there....
by simonszu
March 28th, 2012, 6:23 am
Forum: General Help
Topic: Can't add NZB via upload form
Replies: 20
Views: 8531

Re: Can't add NZB via upload form

The output of the logfile is as following: 2012-03-28 13:21:45,951::INFO::[__init__:560] Adding The Adventures of Tintin (2011).nzb 2012-03-28 13:21:45,973::INFO::[misc:725] Creating directories: /home/tatonka/downloads/incomplete/The Adventures of Tintin (2011) Needless to say the NZB is still mark...