Search found 557 matches

by OneCD
February 21st, 2024, 7:40 pm
Forum: General Help
Topic: Radarr sending two downloads to SAB
Replies: 2
Views: 258

Re: Radarr sending two downloads to SAB

Something you should report to the Radarr folks?
by OneCD
February 18th, 2024, 5:08 pm
Forum: General Help
Topic: configuring sabnzbd with scenenzbs com
Replies: 2
Views: 439

Re: configuring sabnzbd with scenenzbs com

Sounds like an indexer. You’re not trying to add it as a Usenet server, are you? ;)
by OneCD
February 13th, 2024, 10:36 pm
Forum: General Help
Topic: Service stops randomly, help me find root cause
Replies: 15
Views: 1202

Re: Service stops randomly, help me find root cause

sander wrote: February 13th, 2024, 11:23 am So SABnzbd does not stop randomly, but as it is instructed by an authorized client.
Nice catch @sander. :)
by OneCD
February 11th, 2024, 11:33 pm
Forum: General Help
Topic: Service stops randomly, help me find root cause
Replies: 15
Views: 1202

Re: Service stops randomly, help me find root cause

Do I need to run it from source to leverage systemd so it's always running as a service? No, you can run any version this way. The service script is only to manage starting and stopping an application automatically during OS startup and shutdown. You don't need it however. Just run the SABnzbd exec...
by OneCD
February 11th, 2024, 6:02 pm
Forum: General Help
Topic: Service stops randomly, help me find root cause
Replies: 15
Views: 1202

Re: Service stops randomly, help me find root cause

Can you guide OP how to do that? Already covered in the wiki: https://sabnzbd.org/wiki/installation/install-off-modules Just need to use the SystemD service file: https://github.com/sabnzbd/sabnzbd/blob/master/linux/sabnzbd%40.service Mine looks like: # copy or _hard_link to # Debian: /lib/systemd/...
by OneCD
February 11th, 2024, 5:43 pm
Forum: General Help
Topic: Service stops randomly, help me find root cause
Replies: 15
Views: 1202

Re: Service stops randomly, help me find root cause

Although, running SABnzbd from source on Debian isn't a big deal. I've been running it that way for quite a while now. ;)
by OneCD
January 24th, 2024, 3:04 am
Forum: General Discussion
Topic: SAB on WD MyCloud NAS
Replies: 5
Views: 967

Re: SAB on WD MyCloud NAS

Follow-up:

It seems there are a handful of apps available: https://www.westerndigital.com/en-au/su ... -cloud-nas
by OneCD
January 24th, 2024, 2:01 am
Forum: General Discussion
Topic: SAB on WD MyCloud NAS
Replies: 5
Views: 967

Re: SAB on WD MyCloud NAS

We were both right though. :)
by OneCD
January 24th, 2024, 1:37 am
Forum: General Discussion
Topic: SAB on WD MyCloud NAS
Replies: 5
Views: 967

Re: SAB on WD MyCloud NAS

Hi and welcome to the forum. :)

I don't think this NAS supports installation of user applications, it's an entry-level NAS only. :(

https://www.cnet.com/reviews/wd-my-cloud-2-tb-review/

edit: oops, too-late. ;)
by OneCD
January 17th, 2024, 3:07 am
Forum: Bug Reports
Topic: Scripts not working
Replies: 8
Views: 1971

Re: Scripts not working

I even post those release notes on the QNAP forum. I should probably read them a little closer though. ;)
by OneCD
January 16th, 2024, 4:26 pm
Forum: Bug Reports
Topic: Scripts not working
Replies: 8
Views: 1971

Re: Scripts not working

Ah, I now realise this selection box was moved from the front SABnzbd page into Config -> Switches -> Queue -> On queue finish script.

So, not a bug, just a change.

:)
by OneCD
January 16th, 2024, 4:08 pm
Forum: Bug Reports
Topic: Scripts not working
Replies: 8
Views: 1971

Re: Scripts not working

Might be this? https://github.com/sabnzbd/sabnzbd/comm ... b7f5a7f00a

It looks like 'interfaces/Glitter/templates/include_menu.tmpl' had some changes related to end-of-queue operations.
by OneCD
January 16th, 2024, 4:02 pm
Forum: Bug Reports
Topic: Scripts not working
Replies: 8
Views: 1971

Re: Scripts not working

update:
  • works in 4.2.0Alpha1
  • works in 4.2.0Alpha2
  • not working in 4.2.0Alpha3
  • not working in 4.2.0Beta1
If filesystem.py hasn't changed, maybe it’s the interface?
by OneCD
January 16th, 2024, 3:50 pm
Forum: Bug Reports
Topic: Scripts not working
Replies: 8
Views: 1971

Re: Scripts not working

Just did a test: went back to SABnzbd 4.1.0 (running from source), and it correctly lists my scripts in the same environment 4.2.1 doesn't.

I'll continue checking the later releases and see if I can find out where it stopped working.
by OneCD
January 16th, 2024, 1:21 pm
Forum: Bug Reports
Topic: Scripts not working
Replies: 8
Views: 1971

Re: Scripts not working

#Metoo! :)