Search found 2 matches

by kg648
August 20th, 2017, 2:48 am
Forum: freeBSD Package
Topic: Sorry, requires Python module sqlite3
Replies: 8
Views: 4131

Re: Sorry, requires Python module sqlite3

Fixed, upgraded to FreeBSD 11.1.
by kg648
August 20th, 2017, 2:02 am
Forum: freeBSD Package
Topic: Sorry, requires Python module sqlite3
Replies: 8
Views: 4131

Sorry, requires Python module sqlite3

Hi, After updating sabnzbd via pkg using FreeBSD 11, I see the following error: service sabnzbd start Starting sabnzbd. Sorry, requires Python module sqlite3 Try: apt-get install python-pysqlite2 /usr/local/etc/rc.d/sabnzbd: WARNING: failed to start sabnzbd (I assume the linux references as this is ...