Search found 1 match

by teejee
November 23rd, 2017, 9:45 am
Forum: General Help
Topic: v2.3.1 on OSX 10.11.6 crashing Help needed
Replies: 20
Views: 1491

Re: v2.3.1 on OSX 10.11.6 crashing Help needed

Same thing happening to me here.
macOS 10.11.6
Running on an 2008 iMac

sabnzbd 2.3.1 (previous version worked fine)

tried the suggestions here. any help would be apprecited... thank you