Search found 5 matches

by MrAlmendrone
August 22nd, 2020, 4:45 pm
Forum: Nederlands
Topic: Update op Linux OS
Replies: 7
Views: 681

Re: Update op Linux OS

Wat een rare inrichting. Ik ga één poging doen om je te helpen: Stop SABnzbd 2.3 via de Web-interface Open een Terminal via CTRL - ALT - T in die Terminal, typ "sabnzbdplus" (zonder aanhalingstekens) en daarna ENTER Ga daarna naar http://127.0.0.1:8080/sabnzbd/ Als dat niet werkt, dan lijkt het me ...
by MrAlmendrone
August 22nd, 2020, 12:19 pm
Forum: Nederlands
Topic: Update op Linux OS
Replies: 7
Views: 681

Re: Update op Linux OS

Merk overigens op dat de installatie op mijn desktop staat en schijnbaar vanaf daar draait. Een map SABnzbd-2.3.8. Als ik in de browser naar de instellingen van SABnzbd ga, dan staat daar een parameter: /home/[huidige gebruiker]/Bureaublad/SABnzbd-2.3.8/SABnzbd.py Dus om de een of andere reden draai...
by MrAlmendrone
August 22nd, 2020, 12:05 pm
Forum: Nederlands
Topic: Update op Linux OS
Replies: 7
Views: 681

Re: Update op Linux OS

sander wrote:
August 21st, 2020, 11:53 pm
Hoe start je SAB?
Met http://127.0.0.1:8080/sabnzbd/
Ik zag overigens dat met het command sabnzbdplus hetzelfde gebeurt (de oude versie).
by MrAlmendrone
August 21st, 2020, 3:55 pm
Forum: Nederlands
Topic: Update op Linux OS
Replies: 7
Views: 681

Re: Update op Linux OS

Ubuntu ... zie (link) Enne, als je een recente Ubuntu hebt, dan is het eenvoudig: sudo add-apt-repository ppa:jcfp/nobetas sudo apt-get update && sudo apt-get dist-upgrade sudo apt-get install sabnzbdplus Ah, ok dank je wel. Ik heb zowel de korte versie als die op de wiki gevolgd, en hoewel de inst...
by MrAlmendrone
August 21st, 2020, 3:20 pm
Forum: Nederlands
Topic: Update op Linux OS
Replies: 7
Views: 681

Update op Linux OS

Goedendag, Ik ben niet heel vaardig met Linux, maar het is een paar jaar geleden gelukt om SABNZBD 2.3.8 werkend te krijgen op Ubuntu. De installatie meldt echter dat inmiddels 3.0.1 uit is. Hoe kan ik precies upgraden? Ik heb de 3.0.1 distributie gedownload en letterlijk naast 2.3.8 gezet, ik hoopt...