Search found 2 matches

by dma
September 1st, 2020, 12:32 pm
Forum: General Help
Topic: Unable to start sabnzbd: feedparser issue
Replies: 15
Views: 1394

Re: Unable to start sabnzbd: feedparser issue

I managed to uninstall that version and force install version 5.2.1 of feedparser. that seemed to fix it.
by dma
September 1st, 2020, 12:22 pm
Forum: General Help
Topic: Unable to start sabnzbd: feedparser issue
Replies: 15
Views: 1394

Unable to start sabnzbd: feedparser issue

I'm on Ubuntu running the latest SABnzbd (I just removed and reinstalled) 3.0.2 from the tarball. I can't start it, seeing the error: AttributeError: module 'feedparser' has no attribute '_FeedParserMixin' i have made sure that feedparser is installed and i also don't see the attribute in the python...