Search found 7547 matches

by sander
July 24th, 2021, 2:19 am
Forum: Post-Processing Scripts
Topic: Script to automate fixing failed downloads
Replies: 2
Views: 21

Re: Script to automate fixing failed downloads

I've come to learn that if you download the same thing that was posted earlier So, that is the same as clicking "Retry", right? Did you also try config/switches/#propagation_delay ? or, strangely enough, the exact same thing from a different indexer you can combine the two (or more) into one workin...
by sander
July 23rd, 2021, 3:10 pm
Forum: General Help
Topic: Post-Processing Script errors ('userid' and 'rsstoken')
Replies: 7
Views: 64

Re: Post-Processing Script errors ('userid' and 'rsstoken')

Check the url in the nzb itself

And I dont understand why you cant ignore the atuff beyond parameter 7
by sander
July 23rd, 2021, 2:29 pm
Forum: General Help
Topic: Post-Processing Script errors ('userid' and 'rsstoken')
Replies: 7
Views: 64

Re: Post-Processing Script errors ('userid' and 'rsstoken')

Checking We're talking about https://sabnzbd.org/wiki/scripts/post-processing-scripts parameter 8 "URL to be called when job failed (if provided by the server, it is always sent, so check parameter 7!). The URL is provided by some indexers as the X-DNZB-Failure header", right? And you say passed spa...
by sander
July 23rd, 2021, 10:46 am
Forum: General Help
Topic: Post-Processing Script errors ('userid' and 'rsstoken')
Replies: 7
Views: 64

Re: Post-Processing Script errors ('userid' and 'rsstoken')

in your batch file, put quotes around it
by sander
July 21st, 2021, 3:43 am
Forum: Debian/Ubuntu Package
Topic: Puremagic module [OSMC / Debian]
Replies: 15
Views: 296

Re: Puremagic module [OSMC / Debian]

pinn wrote:
July 21st, 2021, 3:30 am
What's the new module for as a matter of interest?
It finds the correct extension of very obfuscated posts. For example:

a downloaded file is called 8a0d9sf809a8d09f809ad8f0ads8f
SAB with puremagic can then add the correct extension 8a0d9sf809a8d09f809ad8f0ads8f.mkv
by sander
July 21st, 2021, 3:19 am
Forum: Debian/Ubuntu Package
Topic: Puremagic module [OSMC / Debian]
Replies: 15
Views: 296

Re: Puremagic module [OSMC / Debian]

OK. Then I give up.
by sander
July 21st, 2021, 2:54 am
Forum: Debian/Ubuntu Package
Topic: Puremagic module [OSMC / Debian]
Replies: 15
Views: 296

Re: Puremagic module [OSMC / Debian]

Final try:

Code: Select all

sudo apt-get update
sudo apt-get install python3-puremagic
by sander
July 21st, 2021, 2:24 am
Forum: Debian/Ubuntu Package
Topic: Puremagic module [OSMC / Debian]
Replies: 15
Views: 296

Re: Puremagic module [OSMC / Debian]

Aha. Next try:

Code: Select all

sudo apt-get install python3-puremagic
Post full output.

Then run the python3 "import puremagic" again, and post full output.
by sander
July 21st, 2021, 1:48 am
Forum: Debian/Ubuntu Package
Topic: Puremagic module [OSMC / Debian]
Replies: 15
Views: 296

Re: Puremagic module

No, like this: [email protected]:~$ python3 Python 3.8.10 (default, Jun 2 2021, 10:49:15) [GCC 9.4.0] on linux Type "help", "copyright", "credits" or "license" for more information. >>> import puremagic >>> puremagic.__file__ '/usr/local/lib/python3.8/dist-packages/puremagic-1.10-py3.8.egg/puremagic/__i...
by sander
July 20th, 2021, 3:35 pm
Forum: General Help
Topic: Upgrading to 3.3.1 causes corruption
Replies: 7
Views: 225

Re: Upgrading to 3.3.1 causes corruption

Yeah, I filled that out. I've had it there for a while because at one time SABNZBD would connect through WiFi and not Ethernet, and 10.0.1.248 is the static IP on my LAN that I assigned to this machine. I believe there's a setting now for which interface to use (though that may be Plex, I can't rem...
by sander
July 20th, 2021, 3:02 pm
Forum: Debian/Ubuntu Package
Topic: Puremagic module [OSMC / Debian]
Replies: 15
Views: 296

Re: Puremagic module

Did you see:

Code: Select all

Requirement already satisfied: puremagic in ./.local/lib/python3.8/site-packages                 
So ... I would say puremagic is already installed. Do you agree?

As the same user, start python3, and in python3 type:

Code: Select all

import puremagic
Post the full interaction with python3
by sander
July 20th, 2021, 3:01 pm
Forum: General Help
Topic: Upgrading to 3.3.1 causes corruption
Replies: 7
Views: 225

Re: Upgrading to 3.3.1 causes corruption

So there is no corruption of your INI file, right? Your sabnzbd.log is interesting: 2021-07-15 06:07:01,999::INFO::[_cplogging:213] [15/Jul/2021:06:07:01] ENGINE Serving on http://10.0.1.248:8080 10.0.1.248?! Did you fill that out out at http://127.0.0.1:8080/sabnzbd/config/general/#host ? If so, do...
by sander
July 20th, 2021, 9:58 am
Forum: General Help
Topic: 500 Internal Server Error
Replies: 7
Views: 419

Re: 500 Internal Server Error

See https://sabnzbd.org/wiki/advanced/directory-setup

So, on MacOS: ~/Library/Application Support/SABnzbd/sabnzbd.ini
by sander
July 20th, 2021, 9:45 am
Forum: Debian/Ubuntu Package
Topic: Puremagic module [OSMC / Debian]
Replies: 15
Views: 296

Re: Puremagic module

What is the full output of

Code: Select all

 pip3 install puremagic
I see "OSMC", so is this open source media center?
by sander
July 20th, 2021, 9:34 am
Forum: General Help
Topic: Upgrading to 3.3.1 causes corruption
Replies: 7
Views: 225

Re: Upgrading to 3.3.1 causes corruption

after such an app crash, and allegedly a corrupted INI: open the file sabnzbd.ini with a plain text editor. What do you see?