Search found 45 matches

by jayman
September 24th, 2012, 6:43 pm
Forum: Third-party Addons
Topic: myNZB
Replies: 845
Views: 484186

Re: myNZB

Add me to the list of people with nzbs.org being greyed out. I tried re-entering my setting to no avail.
by jayman
August 12th, 2009, 6:49 am
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

For some reason without me making any changes Media Rover stopped downloading things and I keep getting this error in the log: 2009-08-12 06:42 INFO - found 14 episodes on disk - filesystem.py:200 2009-08-12 06:42 ERROR - episode 'The Show - 2009-08-11' does not exist on disk - error.py:45 2009-08-1...
by jayman
August 7th, 2009, 6:22 pm
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

Maybe I'm alone in this, but I have a mixture of x264 based series and xvid/divx based series. I know the purpose of the program is to automate the system, but I think it would be nice to have the ability to specify which series we want in x264 and which we want in xvid/divx/etc... Sure I could use...
by jayman
August 3rd, 2009, 3:05 pm
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

The newest version works great.  On my computer the config files are put under C:\Users\jay\Application\Data\Mediarover.  But it's all good as it appears to work flawlessly.  under vista 64 bit.
by jayman
July 29th, 2009, 1:36 pm
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

Yes.  The scheduling script runs correctly when the %LOCALAPPDATA% folder is at C:\Users\jay\rover\rover (the default on my computer).  It does not run correctly when I put it in C:\Users\jay\APPDATA\Local\mediarover. Hmm, are you changing %LOCALAPPDATA% by chance?  If you are and the purpose is to...
by jayman
July 29th, 2009, 1:12 pm
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

Yeah, it still does it.  That's really strange.  I have the folder where it's supposed to go it just won't put it there.  I even tried manually telling mediarover to put the configs in the right location and it does.  But then when you run mediarover it says it can't find the config files.  Maybe i...
by jayman
July 29th, 2009, 11:18 am
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

Yeah, it still does it.  That's really strange.  I have the folder where it's supposed to go it just won't put it there.  I even tried manually telling mediarover to put the configs in the right location and it does.  But then when you run mediarover it says it can't find the config files.  Maybe it...
by jayman
July 28th, 2009, 6:44 am
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

I just pushed a fix for the logging problem.  You'll need to regenerate your logging configs - sorry about that :-[ I think the problem lies in that mediarover is putting the configuration files in the mediarover directory under a folder called "%LOCALAPPDATA%".  This is by default as I did not spe...
by jayman
July 27th, 2009, 10:23 pm
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

I think the problem lies in that mediarover is putting the configuration files in the mediarover directory under a folder called "%LOCALAPPDATA%".  This is by default as I did not specify a directory when I --write configs.
by jayman
July 27th, 2009, 10:09 pm
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

This is what I get now (in SAB) under windows using the .bat file and changing the root of my directory to "C:\Users\jay\Downloads\Rover\Rover" (without the quotes) where mediarover lives: ERROR: configuration directory (C:\Users\jay\AppData\Local\Mediarover) does not exist.  Do you need to run `pyt...
by jayman
July 27th, 2009, 7:20 pm
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

thanks kierse!  will try it out when I get a chance.
by jayman
July 26th, 2009, 5:42 pm
Forum: Post-Processing Scripts
Topic: anyone know a script for .mkv to .ts?
Replies: 1
Views: 2110

anyone know a script for .mkv to .ts?

I could really use one.  I can't seem to get tsmuxer to do it automatically under windows.
by jayman
July 26th, 2009, 7:26 am
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

I'm having a problem with the sabnzb_episode_sort.py script.  I am getting this error: ERROR: configuration directory (%LOCALAPPDATA%\Mediarover) does not exist.  Do you need to run `C:\Users\jay\Downloads\kierse-mediarover-01399cd2af4113d6ac4dfa537b40c0e7b10ebda4\kierse-mediarover-01399cd2af4113d6a...
by jayman
July 22nd, 2009, 10:20 am
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

You can then configure windows scheduler to run it every (how often you want it).  The only problem with windows scheduler is that you have to make a .bat file that will run mediarover so that windows scheduler can run that.  Let me know if you need to know how to do this. You don't need a bat scri...
by jayman
July 20th, 2009, 1:34 pm
Forum: Third-party Addons
Topic: Media Rover
Replies: 816
Views: 351949

Re: Media Rover

just go to the mediarover website.  what you do in a nutshell is cmd the mediarover.py --write configs.  Then you find the config file (in "application" folder) and set it up to where your tv shows are and what rss feeds to use.  Once you've done that you can just double-click on the mediarover.py f...