Search found 46 matches

by blade-runner
February 7th, 2013, 4:05 am
Forum: Bug Reports
Topic: problems with new update 7.10
Replies: 15
Views: 9308

Re: problems with new update 7.10

I got another issue with version 10.
Sab downloads a file which is 300MB in size eventually it downloads only 20 and says download is successful! When it's actually failed since it isn't complete.
by blade-runner
January 17th, 2013, 2:42 pm
Forum: General Help
Topic: Full access to incomplete folder for external programs
Replies: 0
Views: 957

Full access to incomplete folder for external programs

Today i noticed that i had some issues deleting stuff from incomplete folder after a failed download by an external program. So i went searching for a solution after i first gave full access to everyone using chmod etc but that didn't worked. Then i found this topic https://forums.sabnzbd.org/viewto...
by blade-runner
November 15th, 2012, 1:35 pm
Forum: Beta Releases
Topic: Download link for 0.7.6 Beta 2 isn't available
Replies: 4
Views: 4122

Re: Download link for 0.7.6 Beta 2 isn't available

shypike wrote:Fixed now. I forgot to remove the "hidden" status on SF.net
Sorry!
I already used @sander's tip but this works better ;)
by blade-runner
November 7th, 2012, 6:19 am
Forum: Bug Reports
Topic: [0.7.5] Special switch won't go in ON state
Replies: 9
Views: 4356

Re: [0.7.5] Special switch won't go in ON state

Which browser are you using? Looks more like there's something with the browser. Tested with Chrome and with IE8. Will test with Firefox if you think it's a browser related issue. Edit: Tested in Chrome with IE-tab plugin, not working. Chrome alone, not working IE8, not working Firefox, not working...
by blade-runner
November 7th, 2012, 4:29 am
Forum: Bug Reports
Topic: [0.7.5] Special switch won't go in ON state
Replies: 9
Views: 4356

Re: [0.7.5] Special switch won't go in ON state

shypike wrote:Are scripts executed after succesful jobs?
Yes

Edit:
I did a clean install on a spare laptop and selected all Special options and saved config and rebooted SAB, all of them staid off
by blade-runner
November 6th, 2012, 6:20 pm
Forum: Bug Reports
Topic: [0.7.5] Special switch won't go in ON state
Replies: 9
Views: 4356

Re: [0.7.5] Special switch won't go in ON state

Probably my systems i think. On both my NAS and Desktop (which is still running 0.7.4) i can't get the switches set to ON in GUI, they are checked in GUI and marked in sabnzb.ini. I also enabled debug but after activating the switches and restarting SABnzbd still no status change in GUI on both 0.7....
by blade-runner
November 6th, 2012, 5:12 pm
Forum: Bug Reports
Topic: [0.7.5] Repair failed, not enough repair blocks
Replies: 5
Views: 4766

Re: [0.7.5] Repair failed, not enough repair blocks

Thanks for your quick help on tackling this.
Did you see this in the NZB itself?
by blade-runner
November 6th, 2012, 4:55 pm
Forum: Bug Reports
Topic: [0.7.5] Special switch won't go in ON state
Replies: 9
Views: 4356

Re: [0.7.5] Special switch won't go in ON state

Done, rebooted SAB but still it's "off"

http://imgbox.com/g/MOwA9d6aRf
by blade-runner
November 6th, 2012, 4:50 pm
Forum: Bug Reports
Topic: [0.7.5] Repair failed, not enough repair blocks
Replies: 5
Views: 4766

Re: [0.7.5] Repair failed, not enough repair blocks

Mail send.

If more info is needed just let me know.
by blade-runner
November 6th, 2012, 4:28 pm
Forum: Bug Reports
Topic: [0.7.5] Special switch won't go in ON state
Replies: 9
Views: 4356

[0.7.5] Special switch won't go in ON state

For having SickBeard correctly handle Failed downloads i was told to enable special switch empty_postproc.

So i went in to the config and enabled this switch but nothing happened, rebooted SAB still this switch is set to off although it's selected.

Any suggestions?
by blade-runner
November 6th, 2012, 4:24 pm
Forum: Bug Reports
Topic: [0.7.5] Repair failed, not enough repair blocks
Replies: 5
Views: 4766

[0.7.5] Repair failed, not enough repair blocks

Since i'm running version 0.7.5 SABnzbd is giving me failed downloads (not all of them but enough to post here) When i load the exact same NZB in version 0.7.4 all is fine and the download is good. The settings/setup from both instances are exactly the same except that 0.7.5 is running on a NAS and ...
by blade-runner
September 13th, 2011, 4:34 pm
Forum: Third-party Addons
Topic: Sab Sheep for Android (w/ built in VLC Video Streaming)
Replies: 56
Views: 47339

Re: Sab Sheep for Android (w/ built in VLC Video Streaming)

I'm also using Sab Sheep and it's awesome. I only have some problems with the categories. When i select a TV HD spot it's not getting "tagged" as TV in SABnzbd, i tried several options in SABnzbd with Groups / Indexer tags but for some reason it just won't fit. I also checked and added nzbmatrix.txt...
by blade-runner
July 15th, 2011, 2:49 am
Forum: Third-party Addons
Topic: CouchPotato - Automatic Movie Downloader via NZB & Torrents!
Replies: 1305
Views: 914412

Re: CouchPotato - Automatic Movie Downloader via NZB & Torre

@RuudBurger Your site is down, new update coming? Hey Just looking for a little help. I'm trying to have Couch Potato create meta data for me but I need to have my poster in folder.jpg format rather then movie.tbn. I have tryed messing with the config.ini but i have had no success. Is there a renami...
by blade-runner
February 10th, 2011, 2:14 pm
Forum: Third-party Addons
Topic: CouchPotato - Automatic Movie Downloader via NZB & Torrents!
Replies: 1305
Views: 914412

Re: CouchPotato - Automatic Movie Downloader via NZB & Torrents!

Updated to latest version r28 and when openening browser only thing i'm getting is:

Error 500 Internal Server Error

Something unexpected has happened.

I opend log files but nothing to be found there, cleared cache but didn't help either.

Any suggestions ?