Search found 8 matches

by talz13
October 3rd, 2015, 6:05 pm
Forum: Beta Releases
Topic: 0.8.0 beta 1 Speed limit scheduling does not work
Replies: 10
Views: 4847

Re: 0.8.0 beta 1 Speed limit scheduling does not work

Thanks, that should work well! Looking forward to it!
by talz13
October 3rd, 2015, 12:26 pm
Forum: Beta Releases
Topic: 0.8.0 beta 1 Speed limit scheduling does not work
Replies: 10
Views: 4847

Re: 0.8.0 beta 1 Speed limit scheduling does not work

Having ONLY the option for percentage is not a good user experience. The old KB/s limiter should be brought back, at least as an either/or option.
by talz13
February 26th, 2011, 6:49 pm
Forum: Beta Releases
Topic: 0.6.0Beta2: warning: none -> Unknown encoding
Replies: 26
Views: 11276

Re: 0.6.0Beta2: warning: none -> Unknown encoding

The problem is that you need to make sure to set the retention under  Config -> Servers. It defaults to 0, set it to something at or above (if giganews) the retention. I had this error on Supernews until I set that to 800. After I set that value it worked just fine. This solved my problem (plus a r...
by talz13
February 26th, 2011, 7:03 am
Forum: Beta Releases
Topic: 0.6.0Beta2: warning: none -> Unknown encoding
Replies: 26
Views: 11276

Re: 0.6.0Beta2: warning: none -> Unknown encoding

shypike wrote: Please send one of these NZBs to bugs at sabnzbd.org with a reference to this message.
Is it possible to test the same NZB with a different Usenet client?
I can try them with a previous version of sabnzbd on my laptop.  If it is successful on there I will send the nzb in.
by talz13
February 25th, 2011, 12:59 pm
Forum: Beta Releases
Topic: 0.6.0Beta2: warning: none -> Unknown encoding
Replies: 26
Views: 11276

Re: 0.6.0Beta2: warning: none -> Unknown encoding

shypike wrote: This usually means that the material is outside the retention time of your Usenet server.
I would agree, but the nzbs that were downloading were RSS feeds, only hours old, and another that was ~80 days old (newshosting retention is 860 days)
by talz13
February 25th, 2011, 11:54 am
Forum: Beta Releases
Topic: 0.6.0Beta2: warning: none -> Unknown encoding
Replies: 26
Views: 11276

0.6.0Beta2: warning: none -> Unknown encoding

Just got the 0.6.0Beta2 update on ubuntu 10.04, tried fetching and starting a new nzb after the update was complete, and the download fails with warnings: 2011-02-25 11:49:35,211 WARNING: None -> Unknown encoding It pretty much just zips through the entire nzb saying every article is not found. Forg...
by talz13
February 12th, 2010, 8:50 am
Forum: General Help
Topic: not working
Replies: 9
Views: 4948

Re: not working

It looks like it's just connecting and disconnecting repeatedly without doing anything: 2010-02-12 08:36:06,281::INFO::[downloader:457] [email protected].newshosting.com:563: Initiating connection 2010-02-12 08:36:06,418::INFO::[downloader:457] [email protected].newshosting.com:563: Initiating connection 2010-...
by talz13
February 11th, 2010, 4:00 pm
Forum: General Help
Topic: not working
Replies: 9
Views: 4948

Re: not working

I have been having the same problem.  Today sabnzbd is not downloading at all.  I have restarted sab, stopped it an started it with the --clean option, and rebooted my PC.  It still sits there with 0 connections, not downloading anything.  In the past, I have had problems where a bunch of nzb's will...