Search found 9 matches

by kelemvor
October 2nd, 2013, 8:53 pm
Forum: General Help
Topic: How are mutliple servers handled
Replies: 1
Views: 484

How are mutliple servers handled

So I have 3 usenet servers configured in my Sab program. Lately I've been getting multiple failures stating Not Enough Blocks. I'm wondering if there's some way to figure out why this is happening and determine if one of the servers is causing the trouble or if all the servers get used every time. I...
by kelemvor
January 20th, 2013, 5:25 pm
Forum: General Help
Topic: Usenet server recommendations?
Replies: 3
Views: 1337

Re: Usenet server recommendations?

For any of the ipv6 servers I get a connection error 10060 Timed out. I can do a ping -6 newszilla6.xs4all.nl and it pings just fine. However Sab gives me the timed out error. I get this a lot with the other ipv6 server I use as well. reader.ipv6.xsnews.nl:119: Failed to connect: (10060, "(10060, 'O...
by kelemvor
January 19th, 2013, 9:57 pm
Forum: General Help
Topic: Usenet server recommendations?
Replies: 3
Views: 1337

Usenet server recommendations?

Howdy, I've been using Sickbeard & Sabnzbd for a while and have always used the free ipv6.xsnews.nl site. However, it has become insanely unreliable. It downloads slowly and just seems to stop working for days or weeks at a time. So, I'm looking for something new. I'd prefer something free if there'...
by kelemvor
September 29th, 2012, 12:18 pm
Forum: General Help
Topic: NewsServer problem - ipv6.xsnews.nl
Replies: 3
Views: 1331

Re: NewsServer problem - ipv6.xsnews.nl

When I use that test site it tells me I don't have ipv6,
Ipconfig shows me I have a link-local ipv6 address. Not sure what would have changed.

Any good tutorials on how to get this working again? I'm on Windows 7 via Roadrunner if that matters.
by kelemvor
September 28th, 2012, 7:01 am
Forum: General Help
Topic: NewsServer problem - ipv6.xsnews.nl
Replies: 3
Views: 1331

NewsServer problem - ipv6.xsnews.nl

Howdy, A month or so ago my sab stopped working. I says it can't connect to the usenet server. I'm using that free one that requires you be on IPv6 in order to use it: ipv6.xsnews.nl. It had always worked fine and I didn't change anything on my PC but now it's not working. I anyone else using this h...
by kelemvor
July 23rd, 2011, 11:06 am
Forum: General Discussion
Topic: Free Newsservers
Replies: 402
Views: 528731

Re: Free Newsservers

I have been using the reader.ipv6.xsnews.nl server since I started using this program but I too have noticed that it's retardedly slow lately. Used to fly and now it barely crawls. Is there another free server that I can use instead? I simply use SabNZB with Sickbeard to download TV shows so I don't...
by kelemvor
January 26th, 2011, 11:23 pm
Forum: General Help
Topic: Unable to figure out what folder to process.
Replies: 3
Views: 2776

Re: Unable to figure out what folder to process.

Anyone have any ideas for me?  I got it to process a couple things but it still gives me the above error for most of the files.

Also is there any way to have it try to go back and reprocess the ones that it didn't process the first time through for whatever reason?

Thanks.
by kelemvor
January 22nd, 2011, 11:08 pm
Forum: General Help
Topic: Unable to figure out what folder to process.
Replies: 3
Views: 2776

Unable to figure out what folder to process.

I'm trying to use Sab with Sickbeard and am having some issues. SB gets the file to Sab and Sab downloads the files just fine.  Then I get an error when it's trying to finish up. The full error is: Unable to figure out what folder to process. If your downloader and Sick Beard aren't on the same PC m...
by kelemvor
November 30th, 2010, 10:00 pm
Forum: General Help
Topic: NZBMatrix w/o API?
Replies: 3
Views: 1676

NZBMatrix w/o API?

Trying to use this program with sickbeard to download some shows.  SB sends the info to SAB but then in SAB I get an error stating: - https://api.nzbmatrix.com/v1.1/download.php?id=777967&username=xxxxxxx&apikey= - URL Fetching failed; (Problem accessing nzbmatrix server (error:invalid_login)), I do...