Search found 10 matches

by stester
August 25th, 2019, 5:39 pm
Forum: General Help
Topic: sabnzb on Imac
Replies: 8
Views: 269

Re: sabnzb on Imac

In Finder the left hand column has a few sections: Favorites, Devices, Shared, Tags At least that's how it is on my Finder. So when you mount something, it appears under "Devices", usually with a title like SABnzbd. Just to the right of it's name will be an eject icon ⏏ I tried to type it above. It ...
by stester
August 25th, 2019, 5:06 am
Forum: Bug Reports
Topic: Rate Limit has no effect on my QNAP NAS using 2.3.9
Replies: 2
Views: 226

Re: Rate Limit has no effect on my QNAP NAS using 2.3.9

I got it sorted. It was user error, sorry.
Maximum Line Speed was using MB/s by default,
but I thought it was KB/s like my other install.
by stester
August 25th, 2019, 1:37 am
Forum: General Help
Topic: Problem updating on QNAP
Replies: 5
Views: 219

Re: Problem updating on QNAP

Did you get 2.3.9 installed Cerberus? Does the rate limit slider work?
by stester
August 25th, 2019, 1:34 am
Forum: Bug Reports
Topic: Rate Limit has no effect on my QNAP NAS using 2.3.9
Replies: 2
Views: 226

Rate Limit has no effect on my QNAP NAS using 2.3.9

I have a QNAP NAS running SABnzbd 2.3.9 and their operating system called QTS 4.3.6.1040 which is Linux / Unix. SAB runs and downloads to completion well. However the rate limit slider has no effect. Also the Config > General > Tuning > Maximum Line Speed had no effect. It just runs flat out. I know...
by stester
August 25th, 2019, 12:56 am
Forum: General Help
Topic: Every NZB for a few episodes failed...how/why?
Replies: 6
Views: 249

Re: Every NZB for a few episodes failed...how/why?

I supposed you want to understand the failure messages that you haven't told us about.
Maybe your nntp provider doesn't have articles that old retained. There's a lot of possibilities.
by stester
August 25th, 2019, 12:52 am
Forum: General Help
Topic: sabnzb on Imac
Replies: 8
Views: 269

Re: sabnzb on Imac

... I can download the programm but when I try to open it I get a small screen : On the left there is a READ ME-file, in the middle is the SABnzbd sign, more to the right is an arrow pointing to the right and on the right is a blue folder with APPLICATIONS. Congratulations, you have downloaded the ...
by stester
February 11th, 2010, 5:06 pm
Forum: Beta Releases
Topic: RC6 using a lot of ram and cpu
Replies: 14
Views: 4225

Re: RC6 using a lot of ram and cpu

I'm a different person than the OP, but I would just mention that
I'm using 3x as much RAM with the beta RCs than I was with 0.4.12 stable.
50MB vs 150MB for my small queues of around 5 items. It's not a complaint,
but I don't get what is filling up all that RAM.
by stester
January 31st, 2010, 1:30 am
Forum: Beta Releases
Topic: Editing Queue fields during a page refresh locks the form
Replies: 1
Views: 632

Editing Queue fields during a page refresh locks the form

0.5.0RC3 Windows XP Pro x64 Edition Windows Installer Default Skin No firewall on XP No IPv6 It is reproducible. Editing the form fields on the Queue page during an Auto Refresh of that web page locks up the form by ignoring when the user presses their Return key until the user changes that form fie...
by stester
January 29th, 2010, 3:04 pm
Forum: Feature Requests
Topic: List missing parts on Queue details page
Replies: 1
Views: 839

List missing parts on Queue details page

Sometimes parts of an article are missing from all servers, and we see a discarded message Warning detailed on the Connections page. What I think would be useful is that information being displayed on the Queue details (when you expand an NZB with the + symbol). Maybe use a red font and add the info...
by stester
January 28th, 2010, 10:52 pm
Forum: Beta Releases
Topic: after refresh all queues show force was normal before refresh
Replies: 3
Views: 919

Re: after refresh all queues show force was normal before refresh

I'm having this same issue with 0.5.0RC3 on XP x64 Edition where occasionally all the Priorities switch to force and the Queue Order says 0 for all nzbs. Refreshing the page doesn't fix it, but if I change the Speed Limit to a different value and hit my Return key then the cosmetic bug disappears. T...