Search found 838 matches

by jcfp
January 16th, 2018, 3:22 pm
Forum: Debian/Ubuntu Package
Topic: sabnzbdplus won't run anymore
Replies: 9
Views: 2738

Re: sabnzbdplus won't run anymore

Console output for these commands is "managed" by systemd :-[ these days, the actual init script doesn't attempt to obscure or divert error messages.

The regular program log file should still have had this info in any case.
by jcfp
November 3rd, 2017, 2:25 am
Forum: Debian/Ubuntu Package
Topic: avahi-daemon won't let me complete installation - Ubuntu 16.04
Replies: 6
Views: 2075

Re: avahi-daemon won't let me complete installation - Ubuntu 16.04

[email protected]:~$ netstat -n Active Internet connections (w/o servers) ... 'without servers' won't show where sab's web interface is, try netstat -tlnp instead I've set this up before (just 2 months ago) in the same ubuntu 16.04 container, and did not have to manually expose a port to access it on m...
by jcfp
August 30th, 2017, 2:17 am
Forum: General Help
Topic: SSL unsupported protocol (Astraweb, Debian Testing)
Replies: 14
Views: 2641

Re: SSL unsupported protocol (Astraweb, Debian Testing)

Debian testing is basically unstable-with-a-5-day-delay. New package versions go into unstable first, then migrate into testing unless blocked (usually by some serious bug being filed in the meantime). Openssl currently has different versions in unstable (1.1.0f-5) vs testing (1.1.0f-4) that handle ...
by jcfp
July 9th, 2017, 4:14 pm
Forum: Debian/Ubuntu Package
Topic: Failing to install SABYenc in Debian Jessie
Replies: 12
Views: 4862

Re: Failing to install SABYenc in Debian Jessie

Shouldn't directly make use of an ubuntu ppa on debian for anything with compiled code in it, even if the arch were supported. The safe way for that kind of situation is rebuilding the source package on the debian system. The debian wiki has a howto; sabyenc releases from the ppa should build withou...
by jcfp
July 2nd, 2017, 8:20 am
Forum: General Help
Topic: Downloads stuck on 99-100%
Replies: 10
Views: 1528

Re: Downloads stuck on 99-100%

Hmm I just checked and looks like im still running 2.2.0 develop - although I followed these instructions Make sure only "nobetas" remains, then uninstall and reinstall the sabnzbdplus package. Otherwise, the stable release from there won't be considered because its version is lower than the 2.2.0 ...
by jcfp
July 1st, 2017, 9:40 am
Forum: Debian/Ubuntu Package
Topic: Running SABnzbd as a different user?
Replies: 1
Views: 1686

Re: Running SABnzbd as a different user?

What is interesting though, is that I did not have any file from Sabnzbd in etc/default/. So I created /etc/default/sabnzbdplus and inserted: How did you install sabnzbd? The debian packages for the program do come with an init.d script and a corresponding config file in /etc/default/, where one ca...
by jcfp
June 29th, 2017, 5:43 am
Forum: General Help
Topic: Untrusted Certificate thundernews.com
Replies: 22
Views: 4645

Re: Untrusted Certificate thundernews.com

Note that the dns record for "news-us.usenetserver.com" is a CNAME with a 5 minute TTL. Could well have pointed to different servers over time, which might explain the intermittent nature of the error.
by jcfp
June 28th, 2017, 4:27 pm
Forum: Post-Processing Scripts
Topic: dont wait for script to finish
Replies: 2
Views: 1370

Re: dont wait for script to finish

Haven't checked if this works, but my first thought would be to simply use the script called from sab to run another one in the background. On the command line at least, something like this would return immediately:

Code: Select all

#!/bin/sh

sleep 60 &
by jcfp
June 27th, 2017, 8:24 am
Forum: General Help
Topic: Incorrect free space
Replies: 55
Views: 8682

Re: Incorrect free space

Now that part I don't know. Get apple to fix their python release? Use some alternative to get the free space (if any)?
by jcfp
June 27th, 2017, 8:06 am
Forum: General Help
Topic: Incorrect free space
Replies: 55
Views: 8682

Re: Incorrect free space

Seems the values from the apple python overflow at 4*1024^4. Once you know that (and compensate for that finder thing defining a TB using decimal rather than binary) the values from sab start making sense.
by jcfp
June 20th, 2017, 3:44 am
Forum: Debian/Ubuntu Package
Topic: Howto: updating in Debian proper
Replies: 40
Views: 53607

Re: Which is the right Ubuntu version for Debian Stretch (9)

odoll wrote:sabnzbdplus : Depends: libjs-jquery (< 3) but 3.1.1-2 is to be installed
That upper limit was put in place to avoid some javascript issues and incompatibilities that have since been fixed. Just uploaded a bunch of updated files to the ppa, xenial should work on stretch now.

Thanks for reporting!
by jcfp
June 18th, 2017, 11:29 pm
Forum: Debian/Ubuntu Package
Topic: Upgrade of Ubuntu wants to remove sabnzb
Replies: 5
Views: 1517

Re: Upgrade of Ubuntu wants to remove sabnzb

No need to worry. As safihre correctly mentioned ppas get removed by the upgrade handler; but not the package(s) installed from there. That leaves a package tailored to your old ubuntu release still installed when the upgrade starts, while there may not be version as new available from the official ...
by jcfp
May 31st, 2017, 3:42 pm
Forum: Debian/Ubuntu Package
Topic: Ubuntu 17.04 PPA; sabnzbd executable seems to be missing!
Replies: 3
Views: 1204

Re: Ubuntu 17.04 PPA; sabnzbd executable seems to be missing

I still have the init script, defaults file, user, home directory and all configuration. All of these would remain even if sabnzbdplus were uninstalled. The deb does have all the usual stuff in it too, see https://paste.ubuntu.com/24729977/ Best guess: it's not installed. Please do enlighten us wit...
by jcfp
May 23rd, 2017, 1:37 pm
Forum: Debian/Ubuntu Package
Topic: Howto: updating in Debian proper
Replies: 40
Views: 53607

Re: Howto: updating in Debian proper

You have plenty of other problems, none of which are in any way related to sab: libapache2-mod-rpaf : Hängt ab von: apache2-api-20120211 psa-imp : Hängt ab von: psa-horde (>= 5.1.6) ist aber nicht installierbar psa-ingo : Hängt ab von: psa-horde (>= 5.1.6) ist aber nicht installierbar psa-kronolith ...
by jcfp
May 17th, 2017, 3:35 pm
Forum: General Help
Topic: SabNzbd Stopped -- Disk Full -- But more than enough!
Replies: 13
Views: 1399

Re: SabNzbd Stopped -- Disk Full -- But more than enough!

It seems what is happening is that the queue is downloading faster than the PAR2 repair/checking is happening. Consider enabling "Pause Downloading During Post-Processing" in config->switches? Especially with complete and incomplete on the same (old?) hd, the combination of repair/extraction plus a...