Search found 213 matches

by ALbino
August 23rd, 2016, 2:32 pm
Forum: General Help
Topic: SABNZBD via VPN (IPVanish)
Replies: 10
Views: 3438

Re: SABNZBD via VPN (IPVanish)

In case you don't already know, there's no privacy need for a VPN with Usenet as all of the traffic is encrypted between you and your provider. Now if you're trying to use a VPN for some other reason, and just coincidentally want to run SABnzbd at the same time, then that's a different story.
by ALbino
August 21st, 2016, 2:27 am
Forum: Debian/Ubuntu Package
Topic: SABnzbd trouble starting on Debian after upgrade
Replies: 11
Views: 2055

Re: SABnzbd trouble starting on Debian after upgrade

That worked! :) Now, a couple of things... First, thanks sander, you're the best. I love when you give very clear code examples and walk people through it step by step. Not only is it useful in the moment, but it's useful when reading old threads to see the thought process. Secondly, I definitely di...
by ALbino
August 21st, 2016, 2:00 am
Forum: Debian/Ubuntu Package
Topic: SABnzbd trouble starting on Debian after upgrade
Replies: 11
Views: 2055

Re: SABnzbd trouble starting on Debian after upgrade

I noticed that the one running is:

Code: Select all

--server 0.0.0.0:8080
And I can connect to it using:

Code: Select all

http://123.45.67.89:8080/sabnzbd/
So it's only the secure 9090 version that isn't running for some reason. Do I need to start :9090 separately? I've never had to do that before, even after a reboot.
by ALbino
August 21st, 2016, 1:57 am
Forum: Debian/Ubuntu Package
Topic: SABnzbd trouble starting on Debian after upgrade
Replies: 11
Views: 2055

Re: SABnzbd trouble starting on Debian after upgrade

I'm at home, and it's in a datacenter. The URL I'm using is the same one I always use:

https://123.45.67.89:9090/sabnzbd/

I've tried in both Firefox and Chrome, but both say they cannot connect. I even remoted into my office PC and tried to reach it from there, but no luck either.
by ALbino
August 21st, 2016, 1:52 am
Forum: Debian/Ubuntu Package
Topic: SABnzbd trouble starting on Debian after upgrade
Replies: 11
Views: 2055

Re: SABnzbd trouble starting on Debian after upgrade

All right, I went with that :) No luck though. It's running, but not connectable: 1000 3112 1 0 08:46 ? 00:00:00 /usr/bin/python -OO /usr/bin/sabnzbdplus --daemon --pidfile /var/run/sabnzbdplus/pid --server 0.0.0.0:8080 Everything else came back up fine and I'm able to connect to other programs on t...
by ALbino
August 21st, 2016, 1:28 am
Forum: Debian/Ubuntu Package
Topic: SABnzbd trouble starting on Debian after upgrade
Replies: 11
Views: 2055

Re: SABnzbd trouble starting on Debian after upgrade

Yep, you're exactly right: 1000 6424 1 0 02:44 ? 00:00:09 /usr/bin/python -OO /usr/bin/sabnzbdplus --daemon --pidfile /var/run/sabnzbdplus/pid --server 123.45.67.89:9090 root 15461 14912 0 08:26 pts/8 00:00:00 grep 6424 Okay, so it's running, but I can't connect to it in my browser. Should I kill 64...
by ALbino
August 21st, 2016, 1:09 am
Forum: Debian/Ubuntu Package
Topic: SABnzbd trouble starting on Debian after upgrade
Replies: 11
Views: 2055

Re: SABnzbd trouble starting on Debian after upgrade

Thanks sander. Here was the output: tcp 0 0 123.45.67.89:9090 0.0.0.0:* LISTEN 6424/python off (0.00/0/0) Trying to start with just "sabnzbdplus" gives the same output as the pastebin up above: 2016-08-21 08:08:10,163::INFO::[sabnzbdplus:1501] Starting web-interface on 0.0.0.0:9090 2016-08-21 08:08:...
by ALbino
August 20th, 2016, 8:05 pm
Forum: Debian/Ubuntu Package
Topic: SABnzbd trouble starting on Debian after upgrade
Replies: 11
Views: 2055

SABnzbd trouble starting on Debian after upgrade

Hey all, All of a sudden today my SABnzbd 1.0.3 on my Debian Wheezy box went from downloading at 30MB/s to 200KB/s to 0, after which I started getting the Lost Connection error over and over. I restarted SAB, but no luck, so I thought this would be a good time to upgrade to 1.1.0RC1. I did that, and...
by ALbino
August 14th, 2016, 4:53 pm
Forum: Beta Releases
Topic: System tray icon is too wide
Replies: 7
Views: 1810

Re: System tray icon is too wide

I literally can't tell the difference :D
by ALbino
August 9th, 2016, 11:52 am
Forum: Feature Requests
Topic: Am I the only one that misses the inverse button?
Replies: 4
Views: 1311

Re: Am I the only one that misses the inverse button?

The select all then unselect method is the one I've been using, but yeah, an Inverse button wouldn't be unwelcome :)
by ALbino
June 13th, 2016, 8:23 pm
Forum: Bug Reports
Topic: Watch Folder never activates (OSX 10.11/sanzbd 1.03)
Replies: 7
Views: 1683

Re: Watch Folder never activates (OSX 10.11/sanzbd 1.03)

Interesting, I wouldn't have guessed that. I know they were working on doing a better job of handling character encoding issues so maybe there will be an eventual solution. Just to give the developers a head start: are you saying that the Apple character worked in 0.7.x but has since stopped working...
by ALbino
June 13th, 2016, 8:11 pm
Forum: Bug Reports
Topic: Watch Folder never activates (OSX 10.11/sanzbd 1.03)
Replies: 7
Views: 1683

Re: Watch Folder never activates (OSX 10.11/sanzbd 1.03)

I can't even view that character on my PC. Doesn't work in any browser, or in any editors, including everything from Notepad, to Microsoft Word, to UltraEdit.
by ALbino
June 6th, 2016, 2:46 am
Forum: General Help
Topic: No Download Activity (stuck at 0 KB/s)
Replies: 14
Views: 2776

Re: No Download Activity (stuck at 0 KB/s)

I can't seem to get the program to retain the full news.newshosting.com. I click on "save" then leave the page to restart and when I return to the server configuration page it once again says only "newshosting.com". It sounds like the browser might be auto-filling it in. Maybe try a different brows...
by ALbino
May 23rd, 2016, 7:38 pm
Forum: General Help
Topic: Extraction problems
Replies: 3
Views: 1257

Re: Extraction problems

Try going to Status -> Queue Repair and doing a repair. Also, delete all the temp files out of your Incomplete folder. Set your logging level to +Debug, and if you're on Windows then restart SABnzbd so you can get fresh logs. After that then try downloading the file again to see what it says.
by ALbino
May 23rd, 2016, 2:12 pm
Forum: General Help
Topic: Download same content several times
Replies: 3
Views: 815

Re: Download same content several times

Under Switches -> Queue there's settings for Detecting Duplicates.