Search found 38 matches

by lowfi
February 14th, 2009, 9:48 am
Forum: General Help
Topic: Download speed OSX vs. FreeBSD
Replies: 5
Views: 3252

Re: Download speed OSX vs. FreeBSD

Running python25-2.5.2_3 on the FreeBSD box. Isnt osx partly FReeBSD?

It isnt a big issue it just seems odd to me :)
by lowfi
February 14th, 2009, 9:21 am
Forum: General Help
Topic: Download speed OSX vs. FreeBSD
Replies: 5
Views: 3252

Re: Download speed OSX vs. FreeBSD

That it didnt make that much difference. My much slower Powerbook will hit 1600KB/s also.

So for leeching FreeBSD sucks... i guess ???
by lowfi
February 14th, 2009, 5:05 am
Forum: General Help
Topic: Download speed OSX vs. FreeBSD
Replies: 5
Views: 3252

Download speed OSX vs. FreeBSD

2 computers:

1 OSX 10.5.6, Mac Pro, Gbit lan
1 FreeBSD 7.1 stable, AMD 4850e, Gbit lan

Download speed on the osx computer is 400KB/s higher (1600KB/s vs 1200KB/s). Ini files on both computers are the same except some folder settings. Any idea why?
by lowfi
November 13th, 2008, 3:32 pm
Forum: Third-party Addons
Topic: SABnzbdX, SABnzbd for OSX gui
Replies: 215
Views: 225941

Re: SABnzbdX, SABnzbd for OSX gui

Nice work :) You do some excelent work for us (osx) leechers :P

But i have to say i dont like the colored icon and imo it is to wide. Could do without the icon and smaller font  (similar to istatmenu > network) :-*

Keep it up!
by lowfi
November 6th, 2008, 3:08 pm
Forum: Third-party Addons
Topic: Dashboard widget
Replies: 26
Views: 34088

Re: Dashboard widget

old topic kick... :)

nice. 1.2 could use a queue function  :-*
by lowfi
November 4th, 2008, 1:56 pm
Forum: General Help
Topic: Mac OS X 10.5.5 Leopard & SABnzbd+ 0.4.4, Doesn't Work
Replies: 11
Views: 6471

Re: Mac OS X 10.5.5 Leopard & SABnzbd+ 0.4.4, Doesn't Work

No that is not it... I have "auto_browser = 0" and my browser is already in login items. When everything is loaded (no more rattling hdd) and i try to go to webinterface i get a server not responding or similair message. Stop and start sab again and it works. This is only after a fresh boot. Had thi...
by lowfi
November 3rd, 2008, 6:35 pm
Forum: General Help
Topic: Mac OS X 10.5.5 Leopard & SABnzbd+ 0.4.4, Doesn't Work
Replies: 11
Views: 6471

Re: Mac OS X 10.5.5 Leopard & SABnzbd+ 0.4.4, Doesn't Work

i have the .app in my login items... the first time however the webinterface is not loaded. I always need to stop and run it again....

Seems like a similair problem?

edit: osx 10.5.5 sab beta 4.5
by lowfi
June 20th, 2008, 10:45 am
Forum: Templates
Topic: WIP - Prototype
Replies: 57
Views: 79858

Re: WIP - Prototype

Yes! Gimme :)