Search found 116 matches

by ErikBrown
January 16th, 2017, 11:46 am
Forum: Bug Reports
Topic: [1.2.0] Incorrect SSL certificate warning
Replies: 11
Views: 3555

Re: [1.2.0] Incorrect SSL certificate warning

Pressing Read feed consistently results everytime in the warning message. The OpenSSL version info is as follows: OpenSSL 1.0.2j 26 Sep 2016 [TLS v1.2, TLS v1.1, TLS v1, SSL v3]

Maybe the trusted CAs on my download PC are not as standard. I will check how I can verify that.
by ErikBrown
January 16th, 2017, 10:27 am
Forum: Bug Reports
Topic: [1.2.0] Incorrect SSL certificate warning
Replies: 11
Views: 3555

[1.2.0] Incorrect SSL certificate warning

Windows 10 Smpl HTTPS certificate verification on When I configure a RSS feed for https://nzb.is and I click on the "Read feed" button then I get the following warning message: Server https://nzb.is/ uses an untrusted HTTPS certificate https://i.imgur.com/56z8qka.jpg But if I check the site's certif...
by ErikBrown
January 13th, 2017, 10:10 am
Forum: Beta Releases
Topic: 1.2.0RC1 Incorrect default RSS categories
Replies: 7
Views: 2332

Re: 1.2.0RC1 Incorrect default RSS categories

Shypike and safihre, I would like to let you know that I like the multiple URL per filter set very much. i had been contemplating for some time to pickup programming again just to write a utility that would modify the rule-sets in the SABnzbd ini file for the same purpose. (avoiding having to mainta...
by ErikBrown
January 13th, 2017, 8:01 am
Forum: Beta Releases
Topic: 1.2.0RC1 Incorrect default RSS categories
Replies: 7
Views: 2332

Re: 1.2.0RC1 Incorrect default RSS categories

The [u' was indeed seen on a new RSS rule set with two URLs. The [u' showed up before the URL in both the URLs shown below the RSS rule name and also in the textbox after clicking on edit. (where you can edit the URLs). Note that I also noticed two extra characters at the end of the URL at some poin...
by ErikBrown
January 12th, 2017, 11:54 pm
Forum: Beta Releases
Topic: 1.2.0RC1 Incorrect default RSS categories
Replies: 7
Views: 2332

1.2.0RC1 Incorrect default RSS categories

1.2.0RC1 Windows 10 smpl The RSS feed definitions in Config - RSS have a default category setting at the first line as part of the default setting for the options Category, Priority, Processing and Script. When you go to the bottom of the RSS feed definition, you see the number of matched, not match...
by ErikBrown
January 2nd, 2017, 11:18 am
Forum: Beta Releases
Topic: [1.2.0beta1] RSS page script issue
Replies: 1
Views: 1060

[1.2.0beta1] RSS page script issue

Windows 10 Smpl When I go with Firefox or Chrome to a RSS feed in the configuration pages (viewing the configured filters etc for any of my configured RSS feeds, for instance this page: http://192.168.1.5:8090/config/rss/?feed=BinSearch) then I get always the error message shown below. The page is i...
by ErikBrown
December 29th, 2016, 12:04 pm
Forum: Beta Releases
Topic: 1.1.0RC1 and B1 Glitter no status update
Replies: 9
Views: 2995

Re: 1.1.0RC1 and B1 Glitter no status update

Deleting the history1.db file solved the issue. It contained lots of downloads from the last 6 years. Thanks.
by ErikBrown
December 29th, 2016, 2:44 am
Forum: Beta Releases
Topic: 1.1.0RC1 and B1 Glitter no status update
Replies: 9
Views: 2995

Re: 1.1.0RC1 and B1 Glitter no status update

This issue with the status page not working in Glitter (but working in Smpl) is still happening for me, also in 1.2.0 beta 1. I tried again what you had asked before, which was: Before clicking on status, could you right click anywhere on the page and select Inspect? This should bring up Chrome/Fire...
by ErikBrown
December 26th, 2016, 3:48 pm
Forum: Beta Releases
Topic: 1.2.0 Beta1 upgrade did not work
Replies: 9
Views: 2530

Re: 1.2.0 Beta1 upgrade did not work

Thanks, it works fine now. I don't remember having set that parameter so I assume that an older version of SABnzbd must have set it.
by ErikBrown
December 26th, 2016, 3:19 pm
Forum: Beta Releases
Topic: 1.2.0 Beta1 upgrade did not work
Replies: 9
Views: 2530

Re: 1.2.0 Beta1 upgrade did not work

C:\Program Files\SABnzbd>SABnzbd-console.exe -l 2 2016-12-27 00:04:13,515::INFO::[SABnzbd:1186] -------------------------------- 2016-12-27 00:04:13,515::INFO::[SABnzbd:1187] SABnzbd-console.exe-1.2.0Beta1 (rev=3299470bb29d67bed4db1d2d3a653aa024e9c35e) 2016-12-27 00:04:13,515::INFO::[SABnzbd:1188] F...
by ErikBrown
December 26th, 2016, 2:17 pm
Forum: Beta Releases
Topic: 1.2.0 Beta1 upgrade did not work
Replies: 9
Views: 2530

Re: 1.2.0 Beta1 upgrade did not work

After a 'Troubleshoot > Restart 127.0.0.1:8080' the SABnazb icon appears in the system tray but there is no listening socket for it at port 8080 according to netstat -a. This is the same behavior as with a regular program start.
by ErikBrown
December 26th, 2016, 4:20 am
Forum: Beta Releases
Topic: 1.2.0 Beta1 upgrade did not work
Replies: 9
Views: 2530

Re: 1.2.0 Beta1 upgrade did not work

This was shown in the log after the upgrade: 016-12-26 11:40:27,592::INFO::[_cplogging:219] [26/Dec/2016:11:40:27] ENGINE Bus STOPPING 2016-12-26 11:40:27,622::INFO::[_cplogging:219] [26/Dec/2016:11:40:27] ENGINE HTTP Server None already shut down 2016-12-26 11:40:27,622::INFO::[_cplogging:219] [26/...
by ErikBrown
December 26th, 2016, 3:29 am
Forum: Beta Releases
Topic: 1.2.0 Beta1 upgrade did not work
Replies: 9
Views: 2530

1.2.0 Beta1 upgrade did not work

Windows 10 Smpl After upgrading to 1.2.0 Beta1 from 1.1.1 and rebooting the PC, Sabnzbd starts automatically but it is not listening on my usual socket (8090 with http). It also does not start downloading items that were already in the queue. When I do netstat -a I do not see any listening port that...
by ErikBrown
July 7th, 2016, 11:15 am
Forum: Beta Releases
Topic: 1.1.0RC1 and B1 Glitter no status update
Replies: 9
Views: 2995

Re: 1.1.0RC1 and B1 Glitter no status update

That results in the following: {"status": {"downloaddir": "C:\\SABnzbd\\incomplete", "diskspace2_norm": "774.1 G", "dnslookup": "OK", "active_lang": "en", "servers": [{"servertotalconn": 8, "serverssl": true, "serveractiveconn": 8, "serveroptional": 0, "serverconnections": [{"thrdnum": 5, "nzo_name"...
by ErikBrown
July 7th, 2016, 2:13 am
Forum: Beta Releases
Topic: 1.1.0RC1 and B1 Glitter no status update
Replies: 9
Views: 2995

Re: 1.1.0RC1 and B1 Glitter no status update

Opening the console tab in Firefox gives directly the following message: mutating the [[Prototype]] of an object will cause your code to run very slowly; instead create the object with the correct initial [[Prototype]] value using Object.create Clicking then on status does not add any message. When ...