Search found 116 matches

by ErikBrown
February 14th, 2014, 2:54 am
Forum: Beta Releases
Topic: RSS feeds stuck in "Trying to fetch NZB..."
Replies: 26
Views: 13037

Re: RSS feeds stuck in "Trying to fetch NZB..."

I also have downgraded to 0.7.17B3 because 0.7.17RC1 was too often causing issues. It was not just cosmetic for me. For instance see the image below. The first part of the graphic (till 13) shows that the download was not working. SABnzbd acts as if the download works but the speed shown does not fl...
by ErikBrown
February 8th, 2014, 1:37 am
Forum: Beta Releases
Topic: RSS feeds stuck in "Trying to fetch NZB..."
Replies: 26
Views: 13037

Re: RSS feeds stuck in "Trying to fetch NZB..."

The logs are emailed. One more additional piece of information. I tried to restart Windows but clicking on the start button did not cause anything to happen. But when I pressed control alt delete and ended the SABnzbd process in task manager, the start menu appeared and I could restart Windows. Befo...
by ErikBrown
February 7th, 2014, 3:10 pm
Forum: Beta Releases
Topic: RSS feeds stuck in "Trying to fetch NZB..."
Replies: 26
Views: 13037

Re: RSS feeds stuck in "Trying to fetch NZB..."

Since this morning I have not seen any failed NZBs. The log did not show anything for the period when the issue occurred. I have enabled debug logging now and I will let you know what is shown when I see the issue again.
by ErikBrown
February 7th, 2014, 1:53 am
Forum: Beta Releases
Topic: RSS feeds stuck in "Trying to fetch NZB..."
Replies: 26
Views: 13037

Re: RSS feeds stuck in "Trying to fetch NZB..."

Same thing for me. I installed 0.7.17RC1 with smpl skin on Windows XP last night and this morning I found two issues. I see several NZBs that it is trying to fetch. Also it showed that it was downloading continuously on the same speed of 869 KB/s (normally this fluctuates) but it was not actually do...
by ErikBrown
April 23rd, 2013, 4:21 am
Forum: Feature Requests
Topic: Multiple RSS feeds per filter group
Replies: 4
Views: 2271

Re: Multiple RSS feeds per filter group

Yes, this will be a very useful feature. I use several RSS URLs with all the same long filter list. Maintaining these filter lists is quite some work since a single filter change has to be repeated for all URLs. I would expect that it is very common under SABnzbd users to search for the same filter ...
by ErikBrown
March 3rd, 2013, 2:12 pm
Forum: Bug Reports
Topic: Failure to fix using par2
Replies: 4
Views: 1819

Re: Failure to fix using par2

Dear Shypike,

What do you mean with the following:

How did you set "Ignore Samples" in Config->Switches?
Never set it to "do not download".

"Do not download" is my preferred setting but should I not use this?

Regards,
Erik
by ErikBrown
January 23rd, 2013, 2:51 pm
Forum: Bug Reports
Topic: nzb-matrix.eu RSS feed empty
Replies: 3
Views: 2233

nzb-matrix.eu RSS feed empty

Hi, RSS feeds from nzb-matrix.eu in SABnzbd return nothing while the same link in a browser returns a lot. A sample is the following rss feed: https://nzb-matrix.eu/rss?t=6000&dl=1&num=100&i=xxxxx&r= (I have replaced my ID with xxxxx but still it works in a browser) I use SABnzbd 0.79 Win XP SP3 Reg...
by ErikBrown
August 4th, 2012, 4:35 am
Forum: Bug Reports
Topic: SABnzbd always showing one thread less
Replies: 2
Views: 1121

Re: SABnzbd always showing one thread less

Hi Shypike,

Netstat shows indeed consistently that all 8 threads are connected. So it appears indeed just to be a cosmetic issue.

Image

Erik
by ErikBrown
August 3rd, 2012, 12:51 pm
Forum: Bug Reports
Topic: SABnzbd always showing one thread less
Replies: 2
Views: 1121

SABnzbd always showing one thread less

SABnzbd 073B3 (but also seen on previous versions) Windows XP SP3 I have a subscription with Hitnews for 10 Mb/s and 8 threads. I have 8 threads configured in the server settings. SABnzbd shows always on the status page that it is connected using 8 threads but it lists consistently only 7. The missi...
by ErikBrown
May 25th, 2012, 9:33 am
Forum: Beta Releases
Topic: [0.7.0Beta6] Crashed Sab first time ever
Replies: 4
Views: 2284

Re: [0.7.0Beta6] Crashed Sab first time ever

Dear Shypike, Sorry but I do not have the "click here" information. I will make a screenshot the next time it happens. It happens about one time per three days or so.I have almost all the time something downloading. Yes, if this would help diagnosing the issue then please let me know where I can fin...
by ErikBrown
May 25th, 2012, 9:24 am
Forum: Beta Releases
Topic: 070 b6 and b7 .nomedia file not removed
Replies: 1
Views: 1083

070 b6 and b7 .nomedia file not removed

With 070 beta 6 and beta 7 the .nomedia file is not deleted after the download. So all the downloads done with these versions have the .nomedia file in the folder.

Erik
by ErikBrown
May 25th, 2012, 5:51 am
Forum: Beta Releases
Topic: [0.7.0Beta6] Crashed Sab first time ever
Replies: 4
Views: 2284

Re: [0.7.0Beta6] Crashed Sab first time ever

Hi Shypike, Also I never had crashes but since 070 came out I see them every now and then. I just had two crashes and after restarting SABnzbd I found on both occasions the same message. 2012-05-25 11:15:16,140::WARNING::[nzbstuff:768] Pausing duplicate NZB "83003982.nzb" 2012-05-25 14:41:56,780::ER...
by ErikBrown
May 23rd, 2012, 1:44 pm
Forum: Beta Releases
Topic: 070B7 Pre-check option cannot be switched off
Replies: 3
Views: 2325

Re: 070B7 Pre-check option cannot be switched off

Dear Shypike, Indeed, a newly added NZB downloads properly without doing a pre download check. I have set the completeness requirement to 100% and now the queued files do download correctly. Just two small things, the completeness requirement in config > special shows between brackets 100.5 as the d...
by ErikBrown
May 23rd, 2012, 1:12 pm
Forum: Beta Releases
Topic: 070B7 Pre-check option cannot be switched off
Replies: 3
Views: 2325

070B7 Pre-check option cannot be switched off

Hi, After switching the pre-check option on for the first time I noticed that all my downloads failed with a message that only 101% or so was available. Disabling the pre-check option by unticking the option box in the configuration menu does not disable the pre-check functionality. I restarted SABn...