Search found 52 matches

by MiG
October 21st, 2015, 3:18 am
Forum: Feature Requests
Topic: On finish: hibernate 'once'
Replies: 3
Views: 1993

On finish: hibernate 'once'

Would it be possible to have the 'On finish' actions have a 'once' toggle, for example a tick box right of the dropdown menu? i.e. you set it to hibernate, tick the 'once' box and after it's done its downloads and initiates hibernation, SAB'll reset to no 'On finish' action. I've recently moved SAB ...
by MiG
September 15th, 2015, 11:29 am
Forum: General Help
Topic: SSH tunneling to web interface
Replies: 7
Views: 2223

Re: SSH tunneling to web interface

That's one of the things in the first post that strangely won't work... You do realize you do NOT need SSH to access the web interface, and you need port forwarding? I'll reiterate: I use SSH to provide a secure tunnel to my home network when I'm at work or travelling, and I've set up port forwards...
by MiG
September 15th, 2015, 12:31 am
Forum: General Help
Topic: SSH tunneling to web interface
Replies: 7
Views: 2223

Re: SSH tunneling to web interface

That's one of the things in the first post that strangely won't work...
by MiG
September 14th, 2015, 1:09 pm
Forum: General Help
Topic: SSH tunneling to web interface
Replies: 7
Views: 2223

Re: SSH tunneling to web interface

It's quite confusing, RDP for example can easily be forwarded, and http traffic isn't exactly rocket science. I was hoping for a simple transit from a full windows remote desktop over SSH to access all local resources, to accessing just SAB remotely (so I can significantly cut down on power usage, g...
by MiG
September 14th, 2015, 12:39 am
Forum: General Help
Topic: SSH tunneling to web interface
Replies: 7
Views: 2223

Re: SSH tunneling to web interface

I'm surprised... No one uses an SSH tunnel with SAB?
by MiG
September 8th, 2015, 4:02 am
Forum: General Help
Topic: SSH tunneling to web interface
Replies: 7
Views: 2223

SSH tunneling to web interface

For some reason I keep getting 'connection refused' when trying to tunnel to the SAB webinterface, even though I'm forwarding to regular http and I can access it directly over the network just fine, using that same port. PuTTY with local port forwarded to 192.168.0.50:8085 -> Raspbian server -> SABn...
by MiG
February 7th, 2014, 2:35 am
Forum: Bug Reports
Topic: Disable duplicate warning
Replies: 3
Views: 1794

Re: Disable duplicate warning

Thanks :)
by MiG
February 6th, 2014, 12:38 am
Forum: Bug Reports
Topic: Disable duplicate warning
Replies: 3
Views: 1794

Disable duplicate warning

Is it possible to disable the warning when duplicates are added? I like how they get paused so I can decide what to do with them, but they're already marked as DUPLICATE in the queue, so having to clear the warning log every time (and with certain RSS streams this happens on a daily basis) seems a b...
by MiG
July 13th, 2013, 11:52 am
Forum: Third-party Addons
Topic: Headphones : Music albums and artists auto download program
Replies: 311
Views: 315865

Re: Headphones : Music albums and artists auto download prog

Easiest just to post an issue on github.... Or the new forum! http://headphones.codeshy.com/forum You can try to search the github issue tracker too, to see if its come up before (i think it has and we debugged it) That reminds me, the reason I posted here is that the forum above seems to have disa...
by MiG
July 13th, 2013, 11:41 am
Forum: Third-party Addons
Topic: Headphones : Music albums and artists auto download program
Replies: 311
Views: 315865

Re: Headphones : Music albums and artists auto download prog

Is it unusual to have python use a full core (3 GHz dual core) when headphones is adding and updating albums? I do have 2000+ artists in my collection (~1000 albums and a number of compilations/soundtracks among them), but I'd expect updates like these to just happen sequentially and thus not use mu...
by MiG
November 26th, 2010, 11:14 am
Forum: Bug Reports
Topic: repaired archive 'failed due to not enough repair blocks'
Replies: 3
Views: 4662

Re: repaired archive 'failed due to not enough repair blocks'

I'll PM you a link to reproduce this, but I think I figured it out. I've set 'ignore samples' to 'do not download', but for some releases, the par2 files are named '.other.par2' (as they also cover the included srr file) and those will result in a failed repair. Setting 'ignore samples' to 'delete a...
by MiG
November 26th, 2010, 8:59 am
Forum: Bug Reports
Topic: repaired archive 'failed due to not enough repair blocks'
Replies: 3
Views: 4662

repaired archive 'failed due to not enough repair blocks'

Spotted this problem a couple of times now. SABnzbd will add an NZB to its queue normally (set to 'unpack', no category), and when it's downloaded the files it will report the job as 'failed': "Repair failed, not enough repair blocks (18 short)" and subsequently won't unpack (as well as renaming the...
by MiG
April 13th, 2010, 5:25 am
Forum: Bug Reports
Topic: problem with retriving NZB's (Trying to fetch NZB from XXXXXXXXX)
Replies: 71
Views: 41865

Re: problem with retriving NZB's (Trying to fetch NZB from XXXXXXXXX)

I seem to have overlooked an authentication key for the NZBs.org RSS feeds, but unfortunately that still resulted in the same behaviour. Uninstalling then reinstalling (0.5.1RC2) seems to have sorted it though, will keep adding my old settings until it either breaks or continues to work normally (i....
by MiG
April 12th, 2010, 3:12 am
Forum: Bug Reports
Topic: problem with retriving NZB's (Trying to fetch NZB from XXXXXXXXX)
Replies: 71
Views: 41865

Re: problem with retriving NZB's (Trying to fetch NZB from XXXXXXXXX)

Bump. Getting the same behaviour from both TVnzb.org and NZBs.org at the moment. The first one is probably just them being inaccessible again, but oddly enough NZBs.org RSS feeds seem to result in SABnzbd trying to fetch non existent URLs? example: http://nzbs.org/index.php_action=getnzb&nzbid=33017...
by MiG
March 28th, 2010, 5:14 am
Forum: General Help
Topic: RSS feeds: no wildcard at start still interpreted as wildcard
Replies: 3
Views: 1703

Re: RSS feeds: no wildcard at start still interpreted as wildcard

Didn't realise that! For reference:
re:^something.something.*HDTV.XviD.*
Would be nice if a future version interprets the lack of a non-regex wildcard at the start, the same way it interprets the lack of one at the end, though :)