Search found 7705 matches

by sander
May 16th, 2008, 2:23 am
Forum: Beta Releases
Topic: 0.4.0-beta5: downloads stops at last 1 MB
Replies: 15
Views: 9394

Re: 0.4.0-beta5: downloads stops at last 1 MB

FYI:
I'm now downloading the same NZB from the same Newsserver, but with SABnzbd 0.3.4 (under another Linux account) just to see if that works.
If that works, it must be something between 0.3.4 and 0.4.0 Beta 5 (or the Linux account).
by sander
May 16th, 2008, 2:12 am
Forum: Beta Releases
Topic: 0.4.0-beta5: downloads stops at last 1 MB
Replies: 15
Views: 9394

Re: 0.4.0-beta5: downloads stops at last 1 MB

sander wrote: Oh, and I will ask someone else to download the same NZB from the same News server, but with different download software.

Result: the other person (same NZB, same Newsserver, other download software) succesfully downloaded. So it must be something in SABnzbd, right?
by sander
May 15th, 2008, 11:14 am
Forum: Beta Releases
Topic: 0.4.0-beta5: downloads stops at last 1 MB
Replies: 15
Views: 9394

Re: 0.4.0-beta5: downloads stops at last 1 MB

Well, with only one server I get the same result: download stalls at "1.97/4271.72 MB".

Logging does not show any very special stuff: in the complete download 6 CRC errors and 7 articles missings. I will send the logging to [email protected]
by sander
May 15th, 2008, 9:52 am
Forum: Beta Releases
Topic: 0.4.0-beta5: downloads stops at last 1 MB
Replies: 15
Views: 9394

Re: 0.4.0-beta5: downloads stops at last 1 MB

Oh, and I will ask someone else to download the same NZB from the same News server, but with different download software.
by sander
May 15th, 2008, 9:44 am
Forum: Beta Releases
Topic: 0.4.0-beta5: downloads stops at last 1 MB
Replies: 15
Views: 9394

Re: 0.4.0-beta5: downloads stops at last 1 MB

No, I don't use a fillserver, but I do use two servers. Of which one, BTW, was not carrying the post anymore. I'll disable the second server and see what happens. Yes, the posts are old (55 - 69 days) And: the NZB from yabsearch results in the same: queue stalls at 1.48/4743.90 MB. Nothing special i...
by sander
May 15th, 2008, 8:19 am
Forum: Beta Releases
Topic: 0.4.0-beta5: downloads stops at last 1 MB
Replies: 15
Views: 9394

0.4.0-beta5: downloads stops at last 1 MB

Hi, Strange behaviour with 0.4.0-beta5: the 4GB download stops at the last 1 MB. This happens with two different NZBs from binsearch. They stay in the queue like this: Remain/Total 1.56/4271.72 MB 0.49/4731.38 MB I am now testing with a NZB from yabsearch to see if it's causes by some binsearch-spec...
by sander
May 10th, 2008, 3:45 am
Forum: Beta Releases
Topic: smpl interface: Status/Speed/Queue in the upper right corner is not updated
Replies: 8
Views: 5028

Re: smpl interface: Status/Speed/Queue in the upper right corner is not updated

Is it in the SABnzbd CVS version? If so: where's the instruction how to download the CVS version? The instructions on http://sourceforge.net/cvs/?group_id=149066 don't work for me.

BTW: running Ubuntu.
by sander
May 9th, 2008, 9:47 am
Forum: Beta Releases
Topic: smpl interface: Status/Speed/Queue in the upper right corner is not updated
Replies: 8
Views: 5028

Re: smpl interface: Status/Speed/Queue in the upper right corner is not updated

Found the problem to be a depreciated javascript function that was blocking the cookie checking. A fix has been committed to the SVN for the next beta. EDIT: Actually the function was not depreciated, so need to issue a further fix. At the moment it looks like it has an issue with PlotKit. EDIT2: F...
by sander
May 9th, 2008, 12:44 am
Forum: Beta Releases
Topic: smpl interface: Status/Speed/Queue in the upper right corner is not updated
Replies: 8
Views: 5028

smpl interface: Status/Speed/Queue in the upper right corner is not updated

Hi, I use the 'smpl' interface. In the /sabnzbd/#queue overview, the Status/Speed/Queue in the upper right corner is not updated and stays on Status: Idle Speed: 0 kB/s Queue: 4563.93/4563.93 until a do page refresh (F5). The info in the lower part of the screen (the queue itself) is automatically u...
by sander
May 6th, 2008, 3:11 pm
Forum: Beta Releases
Topic: 0.4.0 beta 4: Home says "+Delete", Queue says "R"
Replies: 3
Views: 2459

Re: 0.4.0 beta 4: Home says "+Delete", Queue says "R"

But does this mean that the value "+Delete" on the Home-page is ignored? It feels like that and that is confusing.
by sander
May 6th, 2008, 12:37 am
Forum: Beta Releases
Topic: 0.4.0 beta 4: Home says "+Delete", Queue says "R"
Replies: 3
Views: 2459

0.4.0 beta 4: Home says "+Delete", Queue says "R"

Hi, When I add a NZB on the Home-page, it says "+Delete". However, immediately after adding the NZB to the queue, the Queue-page says "R". And that is what SAB does afterward: 2008-05-05 23:13:14,384::INFO::[postproc] Starting PostProcessing on blablanzb => Repair:True, Unpack:False, Delete:False, S...
by sander
May 5th, 2008, 1:20 am
Forum: Beta Releases
Topic: Great: 0.4.0beta4's WebGUI does both IPv4 and IPv6 at the same time!
Replies: 1
Views: 1766

Great: 0.4.0beta4's WebGUI does both IPv4 and IPv6 at the same time!

Wow, this is great: 0.4.0beta4's WebGUI does both IPv4 and IPv6 at the same time! Earlier version's WebGUI (like Beta2) could do IPv4 or IPv6, but not at the same time. I was triggered by the logging showing IPv4 addresses with "::ffff:" in front of them: ::ffff:127.0.0.1 - - [05/May/2008:08:16:42] ...
by sander
May 2nd, 2008, 12:46 am
Forum: Beta Releases
Topic: linux version can't unrar anything.
Replies: 8
Views: 4401

Re: linux version can't unrar anything.

I had the same problem yesterday evening: suddenly there were 5 downloads that stayed in incomplete with no unrar applied to them.
I then switched back to 0.3.5, started it up, and strangely enough it started unraring the 5 downloads and everything was OK then.
???

This is on Ubuntu too.