Set up sabnzbdplus without a Usenet Provider

Feel free to talk about anything and everything in this board.
Post Reply
v-enom
Newbie
Newbie
Posts: 28
Joined: April 6th, 2013, 7:21 am

Set up sabnzbdplus without a Usenet Provider

Post by v-enom » February 11th, 2018, 4:08 am

Hi,

i've installed sabnzbdplus on my new Raspberry Pi and a had to set up a Usenet Provider. At the moment i havn't a provider, so i made it with an old Prepaid Usenet Account with less credit. But every time i delete the server from settings the wizard starts again when i connect to the web interface. how can i run sabnzbdplus without a usenet provider? i will use usenet again later when my internet connection is faster, but now at the moment.

User avatar
OneCD
Full Member
Full Member
Posts: 188
Joined: March 4th, 2017, 3:47 pm

Re: Set up sabnzbdplus without a Usenet Provider

Post by OneCD » February 11th, 2018, 4:13 am

If I'm testing a temporary install, I just enter a fake server name like "abcde" - that's all, no server address details are needed. It's enough to stop the wizard appearing. ;)
Stuff I like: Apache BASH CouchPotato CRON Debian DNSMasq Entware-3x FireFox GitHub ImageMagick Kate KDE LibreELEC Netrunner NFS NVIDIA OpenVPN Orvibo S20 Python Raspberry Pi RAID SABnzbd+ SickRage Transmission Usenet VirtualBox WordPress XFCE

User avatar
safihre
Administrator
Administrator
Posts: 2696
Joined: April 30th, 2015, 7:35 am
Location: Switzerland
Contact:

Re: Set up sabnzbdplus without a Usenet Provider

Post by safihre » February 12th, 2018, 7:04 am

You can do by adding ?skip_wizard=1 to the URL, so for example:

http://localhost:8080/sabnzbd/?skip_wizard=1

Post Reply