Auto-Start doesn't work

Feel free to talk about anything and everything in this board.
User avatar
OneCD
Full Member
Full Member
Posts: 214
Joined: March 4th, 2017, 3:47 pm

Re: Auto-Start doesn't work

Post by OneCD » February 20th, 2018, 3:59 pm

v-enom wrote:
February 20th, 2018, 9:40 am
is there an easy way to disable the sabnzbd auto start using ssh?
If Rasbian Stretch is using 'systemd' like regular Debian, then use something like this:

Code: Select all

sudo systemctl disable sabnzbd
On your install, it may not be called exactly 'sabnzbd'. So cheat and type 'sab' then use tab-completion. ;)

This will prevent it from launching on boot-up.
Stuff I like: Apache BASH CouchPotato CRON DD-WRT Debian DNSMasq Entware FireFox GitHub ImageMagick Kate KDE LibreELEC Netrunner NFS NVIDIA OpenVPN Orvibo S20 Python Raspberry Pi RAID SABnzbd+ SickChill Transmission Usenet VirtualBox WordPress XFCE

JaredSharp
Newbie
Newbie
Posts: 1
Joined: October 14th, 2018, 3:44 pm

Re: Auto-Start doesn't work

Post by JaredSharp » October 17th, 2018, 12:55 pm

OneCD wrote:
February 20th, 2018, 3:59 pm
v-enom wrote:
February 20th, 2018, 9:40 am
is there an easy way to disable the sabnzbd auto start using ssh?
If Rasbian Stretch is using 'systemd' like regular Debian, then use something like this:

Code: Select all

sudo systemctl disable sabnzbd
On your install, it may not be called exactly 'sabnzbd'. So cheat and type 'sab' then use tab-completion. ;)

This will prevent it from launching on boot-up.
Thnx CDOne i am also suffering from this but it will very helpful to me

JAck55
Newbie
Newbie
Posts: 1
Joined: November 14th, 2018, 6:41 am

Re: Auto-Start doesn't work

Post by JAck55 » November 14th, 2018, 6:54 am

jcfp wrote:
February 16th, 2018, 3:02 pm
If the application doesn't work, the init script won't be able to start it either.

How long did you let the command run in the terminal before the interrupt? Can you connect to the web interface?

Any output if you use this instead (enables debug logging):

Code: Select all

sabnzbdplus -l 2
Thank you very much

Xorremana
Newbie
Newbie
Posts: 1
Joined: November 26th, 2018, 7:33 am
Location: https://womentake.com

Re: Auto-Start doesn't work

Post by Xorremana » November 27th, 2018, 4:24 am

jcfp wrote:
February 16th, 2018, 3:02 pm
If the application doesn't work, the init script won't be able to start it either.

How long did you let the command run in the terminal before the interrupt? Can you connect to the web interface?

Any output if you use this instead (enables debug logging):

Code: Select all

sabnzbdplus -l 2
Thanks!! It was helpfull

Post Reply