Page 3 of 27

Re: Free Newsservers

Posted: August 11th, 2008, 9:01 am
by sander
jcfp wrote: The xsnews server apparently requires a (free) account, see this page (alleen in het Nederlands :P; sign-up requires only an email address so you should be able to manage nonetheless).
Are you sure about the xsnews account? I thought you could just access it over IPv6. I'll test it tonight and post the result.

Re: Free Newsservers

Posted: August 11th, 2008, 1:29 pm
by sander
sander wrote:
jcfp wrote: The xsnews server apparently requires a (free) account, see this page (alleen in het Nederlands :P; sign-up requires only an email address so you should be able to manage nonetheless).
Are you sure about the xsnews account? I thought you could just access it over IPv6. I'll test it tonight and post the result.
Oops, you were right: xsnews requires authentication. See logging below:

Code: Select all

[email protected]:~$ telnet reader.ipv6.xsnews.nl nntp
Trying 2001:4de0:1000:a7::2...
Connected to reader.ipv6.xsnews.nl.
Escape character is '^]'.
201 reader.ipv6.xsnews.nl NNRP Service Ready (no posting).
article 12345
480 Authentication required for command
head 12345
480 Authentication required for command
quit
205 Transferred 142 bytes in 0 articles, 0 groups.  Disconnecting.
Connection closed by foreign host.
[email protected]:~$ 
and

Code: Select all

[email protected]:~$ telnet reader.ipv6.xsnews.nl nntp
Trying 2001:4de0:1000:a7::2...
Connected to reader.ipv6.xsnews.nl.
Escape character is '^]'.
201 reader.ipv6.xsnews.nl NNRP Service Ready (no posting).
group alt.binaries.tv
480 Authentication required for command
quit
205 Transferred 101 bytes in 0 articles, 0 groups.  Disconnecting.
Connection closed by foreign host.
[email protected]:~$

Strange, because SABnzbd is just showing connectons to xsnews and no errors/warnings at all:

Code: Select all

Connections

    * reader.ipv6.xsnews.nl:119: 5
          o Thread #1 -> [email protected] -> damn.small.linux-dsl4.4.2.vol000+02.par2 -> damn.small.linux-dsl4.4.2.nzb
          o Thread #2 -> [email protected] -> damn.small.linux-dsl4.4.2.vol002+04.par2 -> damn.small.linux-dsl4.4.2.nzb
          o Thread #3 -> [email protected] -> damn.small.linux-dsl4.4.2.vol006+08.par2 -> damn.small.linux-dsl4.4.2.nzb
          o Thread #4 -> [email protected] -> damn.small.linux-dsl4.4.2.vol014+16.par2 -> damn.small.linux-dsl4.4.2.nzb
          o Thread #5 -> [email protected] -> damn.small.linux-dsl4.4.2.vol030+32.par2 -> damn.small.linux-dsl4.4.2.nzb


So if SABnzbd is not reporting it is not being let in by xsnews, is that a bug in SABnzbd?


PS: As a reference the logging of a succesful manual NNTP session to the open Newszilla6:

Code: Select all

[email protected]:~$ telnet newszilla6.xs4all.nl nntp
Trying 2001:888::119...
Connected to newszilla6.xs4all.nl.
Escape character is '^]'.
201 dreader10.news.xs4all.nl NNRP Service Ready - [email protected] (no posting).
group alt.binaries.tv
211 1954761 200180598 202135358 alt.binaries.tv
head 1234
423 No such article number in this group
quit
205 Transferred 834 bytes in 0 articles, 1 group.  Disconnecting.
Connection closed by foreign host.
[email protected]:~$

Re: Free Newsservers

Posted: August 11th, 2008, 3:24 pm
by jcfp
sander wrote: Strange, because SABnzbd is just showing connectons to xsnews and no errors/warnings at all:

So if SABnzbd is not reporting it is not being let in by xsnews, is that a bug in SABnzbd?
I got similar results earlier (i.e. that same 480... error) using tcpdump; sabnzbd connecting fine and showing this on the connections page, but not actually downloading anything; all without any error message that one would expect with such a problem.

Re: Free Newsservers

Posted: August 11th, 2008, 3:51 pm
by sander
I have reported this as a bug (http://forums.sabnzbd.org/index.php?topic=993.0) and the bug has been filed..

BTW: It's *not* an IPv6 thing; just a plain SABnzbd bug.

Re: Free Newsservers

Posted: August 13th, 2008, 4:49 am
by guardianx
can u guys connect to this server?

news.ipv6.eweka.nl

i cant connect to it.. does it req and acc and pw? and port is 119 right?
i could ping the server so i got ipv6 connectivy

Re: Free Newsservers

Posted: August 14th, 2008, 9:51 am
by Shadowtester
I currently have 4 connections downloading at 100kb/sec with no username or password and using port 119

Re: Free Newsservers

Posted: August 17th, 2008, 8:13 am
by MageMinds
I just tested 8 concurrent connexions and hit 1 MB/s without username and password.

My tunnel broker is Hurricane Electric.

Re: Free Newsservers

Posted: August 18th, 2008, 2:24 am
by guardianx
i guess my luck is crappy  with eweka

08-08-18 03:18:17,858 ERROR [downloader] Connecting [email protected]:119 failed, message=502 ipv6reader2.eweka.nl: Access denied to your node - [email protected]

Re: Free Newsservers

Posted: August 19th, 2008, 2:21 pm
by sander
guardianx wrote: i guess my luck is crappy  with eweka

08-08-18 03:18:17,858 ERROR [downloader] Connecting [email protected]:119 failed, message=502 ipv6reader2.eweka.nl: Access denied to your node - [email protected]
So you are refused by news.ipv6.eweka.nl itself. Can it be you have a lot of ipv6-connections open to eweka? Completely stop SABnzbd, wait a few minutes, restart SABnzbd and limit the number of connections to 2 (for this test).

If that doesn't help, mail [email protected] to ask what's going on.

Re: Free Newsservers

Posted: August 24th, 2008, 3:38 pm
by Shadowtester
Anyone having problems with news.ipv6.eweka.nl
seems like the last couple of days I have not been able to connect with eweka.nl my tunnel seems to be working fine since I can browse the internet using ipv6. Here is the errors that sabnzbd is giving me I am only trying to use 4 connections and had not been having any problems until the last couple of days.

2008-08-24 15:28:45,049 ERROR [newswrapper] Failed to connect: timed out [email protected]:119
2008-08-24 15:28:45,049 ERROR [downloader] Failed to initialize [email protected]:119
2008-08-24 15:28:45,049 WARNING [downloader] Thread [email protected]:119: failed to initialize
2008-08-24 15:30:45,989 ERROR [newswrapper] Failed to connect: timed out [email protected]:119
2008-08-24 15:30:45,989 ERROR [downloader] Failed to initialize [email protected]:119
2008-08-24 15:30:46,126 WARNING [downloader] Thread [email protected]:119: failed to initialize
2008-08-24 15:30:46,127 WARNING [downloader] Thread [email protected]:119: timed out
2008-08-24 15:30:46,127 WARNING [downloader] Thread [email protected]:119: timed out
2008-08-24 15:32:47,456 ERROR [newswrapper] Failed to connect: timed out [email protected]:119
2008-08-24 15:32:47,457 ERROR [downloader] Failed to initialize [email protected]:119
2008-08-24 15:32:47,457 WARNING [downloader] Thread [email protected]:119: failed to initialize
2008-08-24 15:34:48,148 ERROR [newswrapper] Failed to connect: timed out [email protected]:119
2008-08-24 15:34:48,149 ERROR [downloader] Failed to initialize [email protected]:119
2008-08-24 15:34:48,149 WARNING [downloader] Thread [email protected]:119: failed to initialize

Re: Free Newsservers

Posted: August 24th, 2008, 3:54 pm
by MageMinds
I too began to be unable to download from them ...

Re: Free Newsservers

Posted: August 24th, 2008, 4:01 pm
by shypike
news.ipv6.eweka.nl never worked for me, it tells me I need a user account and a password.
I assume it's only for paying customers?

The reader.ipv6.xsnews.nl server works fine.

Re: Free Newsservers

Posted: August 24th, 2008, 4:55 pm
by sander
news.ipv6.eweka.nl doesn't need an account/password when I use it.
However: at the moment the machine itself seems to be up (ping6), but the newsserver itself seems to be down.

Code: Select all

[email protected]:~$ ping6 news.ipv6.eweka.nl
PING news.ipv6.eweka.nl(2001:4de0:1::1:1) 56 data bytes
64 bytes from 2001:4de0:1::1:1: icmp_seq=1 ttl=59 time=55.3 ms
64 bytes from 2001:4de0:1::1:1: icmp_seq=2 ttl=59 time=48.2 ms

--- news.ipv6.eweka.nl ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 1001ms
rtt min/avg/max/mdev = 48.245/51.809/55.373/3.564 ms
[email protected]:~$

[email protected]:~$ telnet news.ipv6.eweka.nl nntp
Trying 2001:4de0:1::1:1...

[email protected]:~$ 


Re: Free Newsservers

Posted: August 25th, 2008, 5:46 am
by MageMinds
Here is the reply I received from the support at Eweka Internet Services.

Code: Select all

Hi,

We haven't stopped the free services, it seems  that the machine just has issues. We'll address them asap.

With kind regards,
Lucas van Schouwen
Eweka Internet Services

Re: Free Newsservers

Posted: August 25th, 2008, 9:40 am
by sander
news.ipv6.eweka.nl is back to normal:

Code: Select all

[email protected]:~$ telnet news.ipv6.eweka.nl nntp
Trying 2001:4de0:1::1:1...
Connected to news.ipv6.eweka.nl.
Escape character is '^]'.
201 news.ipv6.eweka.nl NNRP Service Ready - [email protected] (no posting).
quit
205 Transferred 73 bytes in 0 articles, 0 groups.  Disconnecting.
Connection closed by foreign host.
[email protected]:~$