Page 1 of 1

Foutmelding SABnzbd 3.1.0 [Spotnet] "sabnzbd returned message: {'status': True, 'nzo_ids': ['SABnzbd_nzo_cnply7ob']}"

Posted: October 18th, 2020, 5:04 am
by superlion
Ik heb net een update gedaan en SABnzbd 3.1.0 geinstalleerd

Nu krijg ik in spotnet bij elke download de melding:
sabnzbd returned message: {'status': True, 'nzo_ids': ['SABnzbd_nzo_cnply7ob']}

Ik heb verder niets veranderd aan spotnet of SABnzbd en de download begint gewoon
Wat kan dit zijn?

Re: Foutmelding SABnzbd 3.1.0

Posted: October 18th, 2020, 5:30 am
by safihre
In SABnzbd 3 (dus ook al 3.0.2) hebben we de API aangepast.
Spotnet heeft hier reeds een update voor gekregen als het goed is, dus je moet Spotnet updaten.

Re: Foutmelding SABnzbd 3.1.0

Posted: October 18th, 2020, 6:26 am
by sander
Uit interesse: Welke versie van Spotnet is dat? Want ... ik gebruik zelf geen Spotnet, maar de eerste hit op Google levert "Spotnet.2.0.0.284.setup.exe" op, maar die is van 2015?

Code: Select all

$ objdump -x Spotnet.2.0.0.284.setup.exe | head -20

Spotnet.2.0.0.284.setup.exe:     file format pei-i386
Spotnet.2.0.0.284.setup.exe
architecture: i386, flags 0x0000012f:
HAS_RELOC, EXEC_P, HAS_LINENO, HAS_DEBUG, HAS_LOCALS, D_PAGED
start address 0x00409c17

Characteristics 0x102
	executable
	32 bit words

Time/Date		Sun Mar 29 12:22:45 2015
Dus ... is er iets recenters, uit 2020?

Re: Foutmelding SABnzbd 3.1.0 [Spotnet] "sabnzbd returned message: {'status': True, 'nzo_ids': ['SABnzbd_nzo_cnply7ob'

Posted: October 18th, 2020, 6:31 am
by superlion
Ik gebruik Spotnet Classic 1.9.0.5 en daar is geen nieuwe versie van

Nieuwere en andere versies zijn verslechtert dus vandaar de classic versie
met SAB 2.3.9 had ik nooit ergens last van dus ligt niet aan spotnet

Re: Foutmelding SABnzbd 3.1.0 [Spotnet] "sabnzbd returned message: {'status': True, 'nzo_ids': ['SABnzbd_nzo_cnply7ob'

Posted: October 18th, 2020, 7:06 am
by sander
superlion wrote:
October 18th, 2020, 6:31 am
met SAB 2.3.9 had ik nooit ergens last van dus ligt niet aan spotnet
Spotnet is/was niet zo netjes met de API: verkeerde keyword, of type. SAB2 accepteerde dat.

SAB3 is stricter en accepteert dat niet meer. Spotnet moet zich nu echt aan de API-regels houden, en dat aanpassen.

Re: Foutmelding SABnzbd 3.1.0 [Spotnet] "sabnzbd returned message: {'status': True, 'nzo_ids': ['SABnzbd_nzo_cnply7ob'

Posted: October 27th, 2020, 8:57 am
by guidjul
Niet alleen bij Spotnet deze foutmedling. Ook bij Newzbin Pro

Re: Foutmelding SABnzbd 3.1.0 [Spotnet] "sabnzbd returned message: {'status': True, 'nzo_ids': ['SABnzbd_nzo_cnply7ob'

Posted: October 28th, 2020, 2:23 pm
by safihre
Ik zou het even melden bij Newzbin support, die helpen je vast snel :)

Re: Foutmelding SABnzbd 3.1.0 [Spotnet] "sabnzbd returned message: {'status': True, 'nzo_ids': ['SABnzbd_nzo_cnply7ob'

Posted: November 21st, 2020, 5:25 pm
by dotternetta
Easy fix: set the Download button in Spotnet to "Open NZB"

Re: Foutmelding SABnzbd 3.1.0 [Spotnet] "sabnzbd returned message: {'status': True, 'nzo_ids': ['SABnzbd_nzo_cnply7ob'

Posted: November 22nd, 2020, 5:34 am
by superlion
dotternetta wrote:
November 21st, 2020, 5:25 pm
Easy fix: set the Download button in Spotnet to "Open NZB"
Aha, dat werkte idd en de download opent ook in Sabnzbd
downloadknop van spotnet op "NZB openen" gezet ipv "Externe Sabnzbd"

Problem solved ;D

Re: Foutmelding SABnzbd 3.1.0 [Spotnet] "sabnzbd returned message: {'status': True, 'nzo_ids': ['SABnzbd_nzo_cnply7ob'

Posted: November 22nd, 2020, 6:50 am
by safihre
Slim, thanks!