SABnzbd fails on repair / Newsserver setup

Get help with all aspects of SABnzbd
Forum rules
Help us help you:
  • Are you using the latest stable version of SABnzbd? Downloads page.
  • Tell us what system you run SABnzbd on.
  • Adhere to the forum rules.
  • Do you experience problems during downloading?
    Check your connection in Status and Interface settings window.
    Use Test Server in Config > Servers.
    We will probably ask you to do a test using only basic settings.
  • Do you experience problems during repair or unpacking?
    Enable +Debug logging in the Status and Interface settings window and share the relevant parts of the log here using [ code ] sections.
Post Reply
hypersucker
Newbie
Newbie
Posts: 8
Joined: September 15th, 2019, 6:00 pm

SABnzbd fails on repair / Newsserver setup

Post by hypersucker » December 2nd, 2019, 7:15 pm

I have had several nzb fail during repair that I have successfully downloaded and manually repaired with another client (Newsleecher). The newsserver setup in both is almost identical, only in SABnzbd I have 4 of 8 newsservers with prio 0 and 4 with prio 1 where as they all have the same prio in Newsleecher. Is this where I need to look into to figure out why SABnzbd fails?

User avatar
safihre
Administrator
Administrator
Posts: 3382
Joined: April 30th, 2015, 7:35 am
Location: Switzerland
Contact:

Re: SABnzbd fails on repair / Newsserver setup

Post by safihre » December 6th, 2019, 10:25 am

You can enable Debug logging in the Status and Interface Settings window. You can then see, after the download, what is responded by the servers.
Do you remember what the difference was? The number of blocks/data/etc.

Post Reply