HELP: Headphones loads then fails

Get help with all aspects of SABnzbd
Forum rules
Help us help you:
  • Are you using the latest stable version of SABnzbd? Downloads page.
  • Tell us what system you run SABnzbd on.
  • Adhere to the forum rules.
  • Do you experience problems during downloading?
    Check your connection in Status and Interface settings window.
    Use Test Server in Config > Servers.
    We will probably ask you to do a test using only basic settings.
  • Do you experience problems during repair or unpacking?
    Enable +Debug logging in the Status and Interface settings window and share the relevant parts of the log here using [ code ] sections.
Post Reply
coop
Newbie
Newbie
Posts: 2
Joined: January 30th, 2016, 7:24 am

HELP: Headphones loads then fails

Post by coop »

Hi Guys, thanks for taking a moment, I am new to this cant find a resolution myself.

I have installed Headphones. It loads up from clicking the .exe but after that, whenever I click on any of the links in the window it comes up with the following message:
This web page is not available

ERR_CONNECTION_REFUSED
Hide details
Google Chrome's connection attempt to localhost was rejected. The website may be down or your network may not be properly configured.
any thoughts?

Extra info. It seemed to be working a little bit more yesterday as links worked but wouldn't search properly and then stopped being able to open the program so I have removed and "reinstalled".

ALbino
Full Member
Full Member
Posts: 213
Joined: October 23rd, 2014, 12:28 am

Re: HELP: Headphones loads then fails

Post by ALbino »

This is the SABnzbd forum. Maybe try the Headphones GitHub page:

https://github.com/rembo10/headphones/issues

Post Reply