Page 1 of 1

SABNZB on Synology

Posted: August 26th, 2019, 4:56 pm
by tegguy
I'm attempting to setup Sabnzb on my synology DS1019+ NAS and once I enter the server details in the quick start setup it hangs and says "waiting for 192.168.1.51" and does not respond. I've tried everything I can think of does anyone have a fix for this or a way to bypass the quick setup?

Re: SABNZB on Synology

Posted: August 27th, 2019, 7:01 am
by jcfp
Just enter valid details of your usenet server subscription. No, "192.168.1.51" cannot be correct. Without at least one usenet server configured to download from, sabnzbd is dead in the water - which is exactly why that is one of the very few things the initial setup insists on.

Re: SABNZB on Synology

Posted: August 27th, 2019, 7:11 am
by tegguy
jcfp wrote:
August 27th, 2019, 7:01 am
Just enter valid details of your usenet server subscription. No, "192.168.1.51" cannot be correct. Without at least one usenet server configured to download from, sabnzbd is dead in the water - which is exactly why that is one of the very few things the initial setup insists on.
Sorry I didn't explain correctly. I enter my Usenet server and test the connection but when I click next that's when it hangs

Re: SABNZB on Synology

Posted: September 2nd, 2019, 9:53 am
by safihre
Test connection works fine?

Re: SABNZB on Synology

Posted: September 3rd, 2019, 6:51 am
by tegguy
safihre wrote:
September 2nd, 2019, 9:53 am
Test connection works fine?
Yes test connection works just not the next button. I switched over to NZBGet to have something working