Another slow download speed thread

Get help with all aspects of SABnzbd
Forum rules
Help us help you:
  • Are you using the latest stable version of SABnzbd? Downloads page.
  • Tell us what system you run SABnzbd on.
  • Adhere to the forum rules.
  • Do you experience problems during downloading?
    Check your connection in Status and Interface settings window.
    Use Test Server in Config > Servers.
    We will probably ask you to do a test using only basic settings.
  • Do you experience problems during repair or unpacking?
    Enable +Debug logging in the Status and Interface settings window and share the relevant parts of the log here using [ code ] sections.
Post Reply
thew1se
Newbie
Newbie
Posts: 24
Joined: April 18th, 2019, 10:43 am

Another slow download speed thread

Post by thew1se »

Sorry but couldn't find an answer to why I'm getting slow speeds.

I'm capping out at 10 MB/s after recently upgrading my internet. I should be getting 45MB/s.

Running on a Synology NAS 1517+ and everything is hardwired.
While downloading and watching plex, CPU is less than 50%. Even when plex is not playing, download never tops 10MB/s.

Have download set to 45MB/s and Cache to 1G.

The 1000MB test also doesn't exceed 10MB/s.

Anything else I can try?

Thanks in advance.

PS. What does the green bar next to the download speed mean (because mine is always full with a few dips)?
PPS. And what do all the doohickeys below it mean? (Circle | 3.73 | 4.38 | 5.12 | v=2639M R=413M)
PPPS. Wish I could paste a snip right here to better show what I'm asking. :P

thew1se
Newbie
Newbie
Posts: 24
Joined: April 18th, 2019, 10:43 am

Re: Another slow download speed thread

Post by thew1se »

ok, nevermind on this one. I started troubleshooting with speed tests and was getting 10MB/s over wired and 45MB/s on wifi.....so with some other troubleshooting found out it was a problem with my ethernet cable running between router and switch.

thew1se
Newbie
Newbie
Posts: 24
Joined: April 18th, 2019, 10:43 am

Re: Another slow download speed thread

Post by thew1se »

Just to close this off, if anyone is interested, I had run a bunch of new Cat 6 cable in the house at the time i upgraded my internet. I ran a bunch of troubleshooting on the cable in question and it ended up that one connector needed to be terminated again. I don't know why it wasn't correct the first time as it appeared (and tested) as being terminated correctly.

Hope this helps someone. Cheers!

I am still curious on the PS questions if anyone cares to educate me.

User avatar
safihre
Administrator
Administrator
Posts: 3893
Joined: April 30th, 2015, 7:35 am
Location: Switzerland
Contact:

Re: Another slow download speed thread

Post by safihre »

The green bar is a graph of your speed, if you set a speedlimit you can see it drop.
The numbers indicate the load in the past 1, 5 and 15 minutes (it's some unix thing, high numbers=high load) and then also indicate the memory usage.

Glad you figured it out with the cable!
If you like our support, check our special newsserver deal or donate at: https://sabnzbd.org/donate

Post Reply