Stuck

Get help with all aspects of SABnzbd
Forum rules
Help us help you:
  • Are you using the latest stable version of SABnzbd? Downloads page.
  • Tell us what system you run SABnzbd on.
  • Adhere to the forum rules.
  • Do you experience problems during downloading?
    Check your connection in Status and Interface settings window.
    Use Test Server in Config > Servers.
    We will probably ask you to do a test using only basic settings.
  • Do you experience problems during repair or unpacking?
    Enable +Debug logging in the Status and Interface settings window and share the relevant parts of the log here using [ code ] sections.
Post Reply
Superman5760
Newbie
Newbie
Posts: 5
Joined: June 25th, 2011, 12:30 pm

Stuck

Post by Superman5760 » June 25th, 2011, 12:57 pm

I just tried download a nzb and everytime i do it show the progress bar as being complete but nothing is downloaded. I dont know what to do. Can someone help me please?

User avatar
shypike
Administrator
Administrator
Posts: 21039
Joined: January 18th, 2008, 12:49 pm

Re: Stuck

Post by shypike » June 25th, 2011, 1:33 pm

Have you checked whether the NZB is not too old for your Usenet provider?

Superman5760
Newbie
Newbie
Posts: 5
Joined: June 25th, 2011, 12:30 pm

Re: Stuck

Post by Superman5760 » June 25th, 2011, 1:47 pm

Yes it was only loaded within the last 50 days. The other thing is it is not going to the  failed list or saying that its out of date for my usenet provider.

User avatar
shypike
Administrator
Administrator
Posts: 21039
Joined: January 18th, 2008, 12:49 pm

Re: Stuck

Post by shypike » June 25th, 2011, 1:54 pm

Do you have multiple servers set up and one isn't responding?

Superman5760
Newbie
Newbie
Posts: 5
Joined: June 25th, 2011, 12:30 pm

Re: Stuck

Post by Superman5760 » June 25th, 2011, 1:56 pm

I only use one server and that is Usenetserver.

bluenote
Jr. Member
Jr. Member
Posts: 57
Joined: November 19th, 2010, 3:28 am

Re: Stuck

Post by bluenote » June 27th, 2011, 5:20 pm

This sounds suspiciously like what I saw (I haven't come across a new example of this though)
To OP check some of the screnshots here: http://forums.sabnzbd.org/index.php?topic=7664.0

User avatar
shypike
Administrator
Administrator
Posts: 21039
Joined: January 18th, 2008, 12:49 pm

Re: Stuck

Post by shypike » June 28th, 2011, 8:52 am

Does restarting SABnzbd solve the problem?

Superman5760
Newbie
Newbie
Posts: 5
Joined: June 25th, 2011, 12:30 pm

Re: Stuck

Post by Superman5760 » June 28th, 2011, 10:49 pm

I have tried restarting it and when that happens all the downloads disappear. I have also tried uninstalling and re-installing and that doesn't seem to resolve the issue either.

User avatar
shypike
Administrator
Administrator
Posts: 21039
Joined: January 18th, 2008, 12:49 pm

Re: Stuck

Post by shypike » June 29th, 2011, 2:15 am

Looks like some queue corruption.
You should be able to restore the unfinished job(s) from the Status page (Repair queue).
BTW: how did you stop SABnzbd?

Superman5760
Newbie
Newbie
Posts: 5
Joined: June 25th, 2011, 12:30 pm

Re: Stuck

Post by Superman5760 » June 29th, 2011, 8:24 pm

I have tried doing the repair option and it wiped my queue out. I was on the webpage and selected shutdown.

User avatar
shypike
Administrator
Administrator
Posts: 21039
Joined: January 18th, 2008, 12:49 pm

Re: Stuck

Post by shypike » June 30th, 2011, 2:15 am

You should see a list of "orphaned" jobs on the status page.
You can send those back to the queue one by one.

Post Reply