Trying to fetch problem

Support for the freeBSD package, created by dbrooks
Post Reply
NazKar
Newbie
Newbie
Posts: 2
Joined: May 26th, 2016, 5:23 pm

Trying to fetch problem

Post by NazKar » May 29th, 2016, 7:28 am

All of a sudden when I send an nzb from sickrage to sabnzbd I get the message 'trying to fetch nzb from http://192.168.1.15/getnzb....' My nZEDb server is at 192.168.1.5 not 192.168.1.15. I've check the settings for the search provider and it is 192.168.1.5. What is the problem? I'm using freenas 9.3 and sabnzbd 1.01.

User avatar
shypike
Administrator
Administrator
Posts: 21017
Joined: January 18th, 2008, 12:49 pm

Re: Trying to fetch problem

Post by shypike » May 29th, 2016, 8:43 am

From what I can tell, SickRage sends an URL to SABnzbd.
SABnzbd tries to get the NZB from the URL.
It looks like SickRage sends an incorrect URL, because it should send
a URL to a Usenet indexer website.

User avatar
safihre
Administrator
Administrator
Posts: 2219
Joined: April 30th, 2015, 7:35 am
Location: Switzerland
Contact:

Re: Trying to fetch problem

Post by safihre » May 29th, 2016, 9:59 am

SickRage might send an URL to its local cached version. There's other programs like Lazy Librarian that work like that instead of sending the direct indexer URL.
But yes still, it should send the correct URL so probably a Sickrage issue?

NazKar
Newbie
Newbie
Posts: 2
Joined: May 26th, 2016, 5:23 pm

Re: Trying to fetch problem

Post by NazKar » May 29th, 2016, 11:46 am

Thanks for pointing me in the correct direction.

Post Reply