Anyone else issues with a slow sabnzbd?

Report & discuss bugs found in SABnzbd
Forum rules
Help us help you:
  • Are you using the latest stable version of SABnzbd? Downloads page.
  • Tell us what system you run SABnzbd on.
  • Adhere to the forum rules.
  • Do you experience problems during downloading?
    Check your connection in Status and Interface settings window.
    Use Test Server in Config > Servers.
    We will probably ask you to do a test using only basic settings.
  • Do you experience problems during repair or unpacking?
    Enable +Debug logging in the Status and Interface settings window and share the relevant parts of the log here using [ code ] sections.
Post Reply
Titusjames
Newbie
Newbie
Posts: 3
Joined: October 10th, 2018, 12:34 am

Anyone else issues with a slow sabnzbd?

Post by Titusjames » October 10th, 2018, 12:37 am

Hi all I recently moved house and hav acess to faster internet than before. Around 60mb down.

But this seems to be causing issues with SAbNZBD. Every time it starts to unpack during a download it’s becomes unresponsive the starts loosing connection to the service on the web browser. Download speed drops down to killabytes then jumps up and down.

I have it running on a Ubuntu 16.04 vm on vmware esxi. It has 4 3ghz cores and 6gb of ram. So sure that should be enough? Running top seems to show it only using a small percentage of resource. Does anyone have any suggestions ?

User avatar
safihre
Administrator
Administrator
Posts: 2816
Joined: April 30th, 2015, 7:35 am
Location: Switzerland
Contact:

Re: Anyone else issues with a slow sabnzbd?

Post by safihre » October 10th, 2018, 2:31 am

Did you always have it as a VM? It sounds like something like that.
What if you run it on the host directly?
Could also be a combination of settings?

Titusjames
Newbie
Newbie
Posts: 3
Joined: October 10th, 2018, 12:34 am

Re: Anyone else issues with a slow sabnzbd?

Post by Titusjames » October 11th, 2018, 4:55 am

[quote=What if you run it on the host directly?
[/quote]

I didn't know i haven't tried
Last edited by Titusjames on October 11th, 2018, 4:56 am, edited 1 time in total.

Titusjames
Newbie
Newbie
Posts: 3
Joined: October 10th, 2018, 12:34 am

Re: Anyone else issues with a slow sabnzbd?

Post by Titusjames » October 11th, 2018, 4:56 am

[quote=Could also be a combination of settings?
[/quote]
I don't know i will let you know

zeroday
Newbie
Newbie
Posts: 21
Joined: March 5th, 2011, 11:02 am

Re: Anyone else issues with a slow sabnzbd?

Post by zeroday » October 17th, 2018, 7:03 am

version 2.3.4 is working fine here, when upgraded to 2.3.5 I noticed severe drop in speed and performance.
I forced a downgrade of sab and all went ok. I'm on a VM linux server which is performing fine (+23MB/s on a 200Mbit line)

It could have been an issue with a network change (suddenly I have als IPv6 avail on my network, which is a little troublesome as I do not want my machines to use it) .. ;)

So right now downgraded and waiting for enough confidence to try it again ..

User avatar
safihre
Administrator
Administrator
Posts: 2816
Joined: April 30th, 2015, 7:35 am
Location: Switzerland
Contact:

Re: Anyone else issues with a slow sabnzbd?

Post by safihre » October 17th, 2018, 7:14 am

We didn't change any network or performance code in 2.3.5, only post-processing things. So it shouldn't be the case, I think/

Post Reply