Weird speed limit after upgrade

Report & discuss bugs found in SABnzbd
Forum rules
Help us help you:
  • Are you using the latest stable version of SABnzbd? Downloads page.
  • Tell us what system you run SABnzbd on.
  • Adhere to the forum rules.
  • Do you experience problems during downloading?
    Check your connection in Status and Interface settings window.
    Use Test Server in Config > Servers.
    We will probably ask you to do a test using only basic settings.
  • Do you experience problems during repair or unpacking?
    Enable +Debug logging in the Status and Interface settings window and share the relevant parts of the log here using [ code ] sections.
Post Reply
blindpet
Newbie
Newbie
Posts: 28
Joined: July 13th, 2014, 7:51 am
Contact:

Weird speed limit after upgrade

Post by blindpet »

I upgraded to Sabnzbd 0.719 and now I have a weird speed limit of exactly 1.1MB/s. I haven't set a speed limit, I even tried adding an artificial speed limit of 3000 and no dice. Rebooting seems to solve the problem but it keeps happening. Before I just reinstall, is there something else I can try?

User avatar
sander
Release Testers
Release Testers
Posts: 7118
Joined: January 22nd, 2008, 2:22 pm

Re: Weird speed limit after upgrade

Post by sander »

Downgrade to 0.7.18 see if you get higher speed

blindpet
Newbie
Newbie
Posts: 28
Joined: July 13th, 2014, 7:51 am
Contact:

Re: Weird speed limit after upgrade

Post by blindpet »

Just downloaded the exe and installed over it, now I'm getting my normal 2.2 MB/s. I did not reboot either.

User avatar
sander
Release Testers
Release Testers
Posts: 7118
Joined: January 22nd, 2008, 2:22 pm

Re: Weird speed limit after upgrade

Post by sander »

blindpet wrote:Just downloaded the exe and installed over it, now I'm getting my normal 2.2 MB/s. I did not reboot either.
With the same NZB and settings? If so: wow ...

What if you upgrade tot 0.7.19 again, and test with the same NZB?

blindpet
Newbie
Newbie
Posts: 28
Joined: July 13th, 2014, 7:51 am
Contact:

Re: Weird speed limit after upgrade

Post by blindpet »

Tested with same nzb and now it seems to be fine, will monitor (still did not reboot). I may have not used the exe to upgrade from 0.719 and instead extracted the zipped binary and overwrote, maybe this explains it. It is working now after upgrading using the 0.719 windows exe.

blindpet
Newbie
Newbie
Posts: 28
Joined: July 13th, 2014, 7:51 am
Contact:

Re: Weird speed limit after upgrade

Post by blindpet »

This is now happening again, nothing changed, back to 1.1 MB/s on a fresh known good NZB. What do you need from me to diagnose this?

Post Reply