Error after upgrade

Report & discuss bugs found in SABnzbd
Forum rules
Help us help you:
  • Are you using the latest stable version of SABnzbd? Downloads page.
  • Tell us what system you run SABnzbd on.
  • Adhere to the forum rules.
  • Do you experience problems during downloading?
    Check your connection in Status and Interface settings window.
    Use Test Server in Config > Servers.
    We will probably ask you to do a test using only basic settings.
  • Do you experience problems during repair or unpacking?
    Enable +Debug logging in the Status and Interface settings window and share the relevant parts of the log here using [ code ] sections.
Post Reply
Cypher87
Newbie
Newbie
Posts: 2
Joined: October 29th, 2017, 5:33 pm

Error after upgrade

Post by Cypher87 » October 29th, 2017, 5:43 pm

Going from 2.1.0 on ubuntu 17.04 to 2.3.1, I now get this error when browsing to config page (cannot post stracktrace because "New users are not allowed to post links")

is this just me?

Code: Select all

NotFound: cannot find 'url_base'

User avatar
safihre
Administrator
Administrator
Posts: 2293
Joined: April 30th, 2015, 7:35 am
Location: Switzerland
Contact:

Re: Error after upgrade

Post by safihre » October 30th, 2017, 12:58 am

It seems some Config template files were not updated correctly.
I think the safest is to remove sabnzbd completely (your settings file is stored seperate so should be preserved, but doesn't hurt to make a quick copy of it, location is shown on first page of Config) and then double check that the installation folder (also shown on first page of Config) is completely gone.
Then reinstall sabnzbd.

Cypher87
Newbie
Newbie
Posts: 2
Joined: October 29th, 2017, 5:33 pm

Re: Error after upgrade

Post by Cypher87 » October 30th, 2017, 4:39 am

I will try that when I get home.

Post Reply