Page 1 of 1

SABnzbd 1.1.0RC1 has been released

Posted: July 5th, 2016, 3:38 pm
by shypike
When upgrading from 0.7.x, read this too: http://wiki.sabnzbd.org/introducing-1-0-0
You cannot easily switch between 0.7.x and 1.0.x versions.

What's new
  • Add censored INI file to log download
  • Requires Python 2.7
Bug fixes:
  • Fix for stalling download at 99% (when using prospective downloading)
  • Fix History updates in Glitter
Caveats
- When running from source code: you need to install the Python library "six" ("pip install six" or "easy_install six")

Download from:
https://github.com/sabnzbd/sabnzbd/rele ... g/1.1.0RC1