Category issue with NZBHydra

Get help with all aspects of SABnzbd
Forum rules
Help us help you:
  • Are you using the latest stable version of SABnzbd? Downloads page.
  • Tell us what system you run SABnzbd on.
  • Adhere to the forum rules.
  • Do you experience problems during downloading?
    Check your connection in Status and Interface settings window.
    Use Test Server in Config > Servers.
    We will probably ask you to do a test using only basic settings.
  • Do you experience problems during repair or unpacking?
    Enable +Debug logging in the Status and Interface settings window and share the relevant parts of the log here using [ code ] sections.
Post Reply
opentoe
Jr. Member
Jr. Member
Posts: 86
Joined: January 8th, 2011, 6:38 am

Category issue with NZBHydra

Post by opentoe »

When I run a search with NZBHydra and I see a selection I want I will click the little SAB icon all the way to the right side of that selection. Previously it would pop up a box showing all my SAB categories as to put in the correct folder. Now, it does not do this. When I click that SAB icon it now pops up with a grey box that says-

An error occurred:
500: Internal Server Error
Path: /internalapi/downloader/SABnzbd/categories
Message: undefined


When I hover the mouse over that icon it wants to go here
192.168.1.200:5076/#

That is the IP address where NZBHydra is running. And in the config section of NZBHydra in the hosting area the host is 0.0.0.0 and the port is 5076. I believe though it is something wrong with SAB because it is trying to work with it's categories. Any suggestions? I can bypass this by downloading the NZB manually, but having that SAB integration is real nice when downloading.

User avatar
safihre
Administrator
Administrator
Posts: 4709
Joined: April 30th, 2015, 7:35 am
Contact:

Re: Category issue with NZBHydra

Post by safihre »

Have you tried the NZBhydra forums? I have no clue what you are talking about or what could be SABnzbd's fault.
If you like our support, check our special newsserver deal or donate at: https://sabnzbd.org/donate

opentoe
Jr. Member
Jr. Member
Posts: 86
Joined: January 8th, 2011, 6:38 am

Re: Category issue with NZBHydra

Post by opentoe »

safihre wrote: May 7th, 2022, 12:15 pm Have you tried the NZBhydra forums? I have no clue what you are talking about or what could be SABnzbd's fault.
Only way I was able to resolve the issue was to run Hydra on the same computer where SAB is running.

Post Reply