sabnzb 3.6.0 Linux install missing modules

Stel hier je vragen in het Nederlands.
Je zult sneller (en misschien betere) antwoorden in de engelstalige "boards" krijgen. TIP: je kunt je "profile" ook op Nederlands instellen.
Post Reply
nietgiftig
Newbie
Newbie
Posts: 2
Joined: November 16th, 2018, 5:01 am

sabnzb 3.6.0 Linux install missing modules

Post by nietgiftig »

Ik heb de laatste 3.6.0 op mijn pc gezet.
Ik gebruik openSUSE Tumbleweed (rolling release) uptodate.

sabnzb start wel maar met 2 errors in de browser.
Essential modules are missing, downloading cannot start.
SABYenc disabled: no correct version found! (Found v4.0.1, expecting v5.4.2)

graag advies , moet ik iets in python updaten?

User avatar
sander
Release Testers
Release Testers
Posts: 8047
Joined: January 22nd, 2008, 2:22 pm

Re: sabnzb 3.6.0 Linux install missing modules

Post by sander »

zie https://github.com/sabnzbd/sabnzbd/blob ... /README.md

Python modules listed in requirements.txt. Install with python3 -m pip install -r requirements.txt -U

User avatar
safihre
Administrator
Administrator
Posts: 4736
Joined: April 30th, 2015, 7:35 am
Contact:

Re: sabnzb 3.6.0 Linux install missing modules

Post by safihre »

If you like our support, check our special newsserver deal or donate at: https://sabnzbd.org/donate

nietgiftig
Newbie
Newbie
Posts: 2
Joined: November 16th, 2018, 5:01 am

Re: sabnzb 3.6.0 Linux install missing modules

Post by nietgiftig »

Bedankt.
Run en update al een behoorlijke tijd (3.5.x), maar ik begrijp nu dat 3.6 meer gewijzigd heeft.
Mijn lange termijn geheugen is niet meer 100%
Ik had de requirements.txt tijden geleden eerder gedaan, even vergeten.

Post Reply