Package depends on par2cmdline instead of par2cmdline-turbo

Support for the freeBSD package, created by dbrooks
Post Reply
waryde
Newbie
Newbie
Posts: 10
Joined: February 19th, 2012, 5:34 pm

Package depends on par2cmdline instead of par2cmdline-turbo

Post by waryde »

THe FreeBSD sabnzbd package has a dependency on par2cmdline instead on par2cmdline-turbo.
IS there an easy way to install ith while using par2cmdline-turbo? Maybe by changing some config and compiling?
User avatar
sander
Release Testers
Release Testers
Posts: 8830
Joined: January 22nd, 2008, 2:22 pm

Re: Package depends on par2cmdline instead of par2cmdline-turbo

Post by sander »

what is "ith" (sic)?

If you mean SABnzbd: SABnzbd does not care which par2 command is available. So go ahead and install par2cmdline-turbo.

Note: I know nothing about FreeBSD and FreeBSD Packages, so if your question is about that, I can't help.
Post Reply