Help!: Ubuntu server "The following packages have unmet dependencies" ​

Support for the Debian/Ubuntu package, created by JCFP.
Forum rules
Help us help you:
  • Are you using the latest stable version of SABnzbd? Downloads page.
  • Tell us what system you run SABnzbd on.
  • Adhere to the forum rules.
  • Do you experience problems during downloading?
    Check your connection in Status and Interface settings window.
    Use Test Server in Config > Servers.
    We will probably ask you to do a test using only basic settings.
  • Do you experience problems during repair or unpacking?
    Enable +Debug logging in the Status and Interface settings window and share the relevant parts of the log here using [ code ] sections.
Post Reply
abd3lilah
Newbie
Newbie
Posts: 1
Joined: August 9th, 2018, 3:46 pm

Help!: Ubuntu server "The following packages have unmet dependencies" ​

Post by abd3lilah » August 10th, 2018, 4:31 am

Helo,

i am new with ubuntu server.

During the installation of sabnzbd I get the message that I miss a few packages.

what do I have to install to get it working

sudo add-apt-repository ppa:jcfp/nobetas
sudo add-apt-repository ppa:jcfp/sab-addons
sudo apt-get update && sudo apt-get dist-upgrade
sudo apt-get install sabnzbdplus python-sabyenc
sudo apt-get install par2-tbb


The following packages have unmet dependencies:
sabnzbdplus : Depends: libjs-bootstrap but it is not installable
Depends: libjs-excanvas but it is not installable
Depends: libjs-jquery-tablesorter but it is not installable
Depends: libjs-jquery-ui but it is not installable
Depends: libjs-mochikit (>= 1.4) but it is not installable
Depends: libjs-moment but it is not installable
Depends: python-cheetah (>= 2.0.1) but it is not installable
Recommends: libavahi-compat-libdnssd1 but it is not going to be installed
Recommends: p7zip-full but it is not installable
Recommends: par2 or
par2-mt but it is not going to be installed or
par2-tbb but it is not going to be installed
Recommends: python-cryptography but it is not going to be installed
Recommends: python-dbus but it is not going to be installed
Recommends: unrar (>= 1:3.8.0) but it is not installable or
rar (>= 1:3.8.0) but it is not installable

thnx

User avatar
safihre
Administrator
Administrator
Posts: 2816
Joined: April 30th, 2015, 7:35 am
Location: Switzerland
Contact:

Re: Help!: Ubuntu server "The following packages have unmet dependencies" ​

Post by safihre » August 10th, 2018, 8:08 am


Post Reply