PostProcessing was aborted (see logfile)

Get help with all aspects of SABnzbd
Forum rules
Help us help you:
  • Are you using the latest stable version of SABnzbd? Downloads page.
  • Tell us what system you run SABnzbd on.
  • Adhere to the forum rules.
  • Do you experience problems during downloading?
    Check your connection in Status and Interface settings window.
    Use Test Server in Config > Servers.
    We will probably ask you to do a test using only basic settings.
  • Do you experience problems during repair or unpacking?
    Enable +Debug logging in the Status and Interface settings window and share the relevant parts of the log here using [ code ] sections.
Post Reply
gobarney
Newbie
Newbie
Posts: 4
Joined: September 11th, 2019, 8:57 pm

PostProcessing was aborted (see logfile)

Post by gobarney » September 11th, 2019, 9:04 pm

Hi there,

I just had my HDD in my iMac replaced with an SSD so im having to reinstall all of my programs again. I downloaded and set up SABnzbd (2.3.9 [03c10dc]), tried to download 2 TV episodes, however im getting an error message for both that says 'PostProcessing was aborted (see logfile)'

Any help would be greatly appreciated.

Cheers

User avatar
sander
Release Testers
Release Testers
Posts: 6761
Joined: January 22nd, 2008, 2:22 pm

Re: PostProcessing was aborted (see logfile)

Post by sander » September 12th, 2019, 12:28 am

post logfile on pastebin, and post uniqe id here, like pastebin . com / adsfadf787987asdf

gobarney
Newbie
Newbie
Posts: 4
Joined: September 11th, 2019, 8:57 pm

Re: PostProcessing was aborted (see logfile)

Post by gobarney » September 12th, 2019, 2:38 am

I hope i did this right.

pastebin . com / kQ1n6Jkv

It wouldnt let me post a link so i had to add the spaces

User avatar
sander
Release Testers
Release Testers
Posts: 6761
Joined: January 22nd, 2008, 2:22 pm

Re: PostProcessing was aborted (see logfile)

Post by sander » September 12th, 2019, 2:56 am

You have errors and tracebacks with your filesystems. Were you ignoring the errors? They appear big in your SABnzbd screen.

Code: Select all

Failed making (/Volumes/TV/Ballers/Season 5/Ballers.S05E03.Copernicursed.720p.AMZN.WEB-DL.DDP5.1.H.264-NTb)
So ... solve that. "/Volumes/" looks like some mounted disk, not an internal disk. So that involves mounting and users rights ... contact a Mac guru how to solve that.

Easier: Go back to the basics: let SABnzbd only use the internal disk, and see that that works.


HTH

Code: Select all

2019-09-11 22:15:37,623::INFO::[misc:997] Creating directories: /Volumes/TV/Ballers/Season 5/Ballers.S05E03.Copernicursed.720p.AMZN.WEB-DL.DDP5.1.H.264-NTb
2019-09-11 22:15:37,623::ERROR::[misc:999] Failed making (/Volumes/TV/Ballers/Season 5/Ballers.S05E03.Copernicursed.720p.AMZN.WEB-DL.DDP5.1.H.264-NTb)
2019-09-11 22:15:37,623::ERROR::[postproc:635] Cannot create final folder /Volumes/TV/Ballers/Season 5/Ballers.S05E03.Copernicursed.720p.AMZN.WEB-DL.DDP5.1.H.264-NTb
2019-09-11 22:15:37,624::ERROR::[postproc:537] Post Processing Failed for Ballers.S05E03.Copernicursed.720p.AMZN.WEB-DL.DDP5.1.H.264-NTb (see logfile)
2019-09-11 22:15:37,624::INFO::[postproc:538] Traceback: 
Traceback (most recent call last):
  File "sabnzbd/postproc.pyc", line 374, in process_job
  File "sabnzbd/postproc.pyc", line 636, in prepare_extraction_path
IOError

gobarney
Newbie
Newbie
Posts: 4
Joined: September 11th, 2019, 8:57 pm

Re: PostProcessing was aborted (see logfile)

Post by gobarney » September 12th, 2019, 5:45 am

Honestly i dont really know what I am doing. I had help setting this all up a few years ago.

Everything was working fine with sending completed files to specific portable HDDs (e.g. TV), but now that I have a new SSD I dont know why it no longer works that way, I thought that i had copied all of the previous settings.

Ill try sending them to the internal disk like you suggested and see if that works. Thanks

gobarney
Newbie
Newbie
Posts: 4
Joined: September 11th, 2019, 8:57 pm

Re: PostProcessing was aborted (see logfile)

Post by gobarney » September 12th, 2019, 6:13 am

ok i think i may have actually figured out why it isnt working. For some unknown reason my external 'TV' drive has changed its format to NTFS.. meaning i cant write to it as i using a mac... it has been unplugged while mac was getting upgraded, then plugged back in to the same port... no idea.

Post Reply