Can't access local domain for hydra from sabnzb container

Get help with all aspects of SABnzbd
Forum rules
Help us help you:
  • Are you using the latest stable version of SABnzbd? Downloads page.
  • Tell us what system you run SABnzbd on.
  • Adhere to the forum rules.
  • Do you experience problems during downloading?
    Check your connection in Status and Interface settings window.
    Use Test Server in Config > Servers.
    We will probably ask you to do a test using only basic settings.
  • Do you experience problems during repair or unpacking?
    Enable +Debug logging in the Status and Interface settings window and share the relevant parts of the log here using [ code ] sections.
Post Reply
Blaze9
Newbie
Newbie
Posts: 2
Joined: November 20th, 2013, 11:16 pm

Can't access local domain for hydra from sabnzb container

Post by Blaze9 »

Hi,

SabNZB can't seem to access my hydra instance from within it's container. I know it's not NAT loopback because I'm able to access my domain (hydra included) from within my network on my PC wired, Mobile over wifi, and over VPN when outdoors. I can also ping my hydra instance (ie `ping hydra.mydomain[dot]com`) FROM my sabnzb docker image.. so the docker itself is able to access the server. Just SAB itself can't.

Is there something I can do to allow sab to connect? Essentially this is the error:

Code: Select all

Trying to fetch NZB from https://hydra.mydomain[dot]com:443/getnzb/api/#########
If I change Hydra to 'upload NZB' instead of 'send link' then it works. However one of my indexers doesn't allow that function anymore.

Thanks!

Post Reply