nzbs.org down

Feel free to talk about anything and everything in this board.
Post Reply
nawo69
Newbie
Newbie
Posts: 6
Joined: December 2nd, 2010, 1:06 pm

nzbs.org down

Post by nawo69 » February 10th, 2011, 9:09 am

anyone know any details?

User avatar
shypike
Administrator
Administrator
Posts: 21017
Joined: January 18th, 2008, 12:49 pm

Re: nzbs.org down

Post by shypike » February 10th, 2011, 10:19 am

Only that it is up now.

nawo69
Newbie
Newbie
Posts: 6
Joined: December 2nd, 2010, 1:06 pm

Re: nzbs.org down

Post by nawo69 » February 10th, 2011, 10:49 am

shypike wrote: Only that it is up now.
lol  ;D

f9dew
Newbie
Newbie
Posts: 1
Joined: August 2nd, 2011, 11:11 am

Re: nzbs.org down

Post by f9dew » August 2nd, 2011, 11:19 am

(02 August 2011)
nzbs.org is currently down, you can check it from here:
http://www.websitedown.info/nzbs.org

hope they restore their service soon.

war59312
Jr. Member
Jr. Member
Posts: 86
Joined: January 4th, 2011, 11:24 pm
Location: U.S.A
Contact:

Re: nzbs.org down

Post by war59312 » August 2nd, 2011, 12:17 pm

http://www.downforeveryoneorjustme.com/http://nzbs.org

Faster! And it's the original is up site. :)

spliff99
Newbie
Newbie
Posts: 14
Joined: December 31st, 2009, 1:40 pm

Re: nzbs.org down

Post by spliff99 » August 6th, 2011, 3:10 pm

It's still down for me!

Pinging nzbs.org [217.23.6.101] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 217.23.6.101:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


BUT I can ping it remotely from
https://www.wormly.com/test_remote_ping

Resolving hostname...
Starting PING...
PING 217.23.6.101 (217.23.6.101) 56(84) bytes of data.
64 bytes from 217.23.6.101: icmp_seq=1 ttl=54 time=84.2 ms
64 bytes from 217.23.6.101: icmp_seq=2 ttl=54 time=84.2 ms
64 bytes from 217.23.6.101: icmp_seq=3 ttl=54 time=84.0 ms
64 bytes from 217.23.6.101: icmp_seq=4 ttl=54 time=84.0 ms
64 bytes from 217.23.6.101: icmp_seq=5 ttl=54 time=84.1 ms
64 bytes from 217.23.6.101: icmp_seq=6 ttl=54 time=84.2 ms
64 bytes from 217.23.6.101: icmp_seq=7 ttl=54 time=84.1 ms
64 bytes from 217.23.6.101: icmp_seq=8 ttl=54 time=98.8 ms

--- 217.23.6.101 ping statistics ---
8 packets transmitted, 8 received, 0% packet loss, time 1452ms
rtt min/avg/max/mdev = 84.069/86.015/98.896/4.882 ms


Some kind of routing issue? I'm on virgin media in the uk.

Post Reply